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Welcome to Poster Designer Pro, the large format printing software solution 
fully certified for Windows Vista. Poster Designer Pro is the easiest way to create 
posters, signs, notices, and banners of superior design and visual appeal. In no 
time at all, you'll be delivering professional posters with stunning results! Packed 
full of templates, themes, design tools and an impressive font collection, Poster 
Designer Pro is the perfect complement to your large format HP Designjet 
printer. 

Before you get started with Poster Designer Pro, please take some time to 
familiarize yourself with Poster Designer Pro key features. 

Poster Designer Pro features 

Layout essentials 

• Ready-to-go Design Templates 
Need a quick route to produce stunning designs? Adopt one of an 
impressive collection of eye-catching design templates, in categories 
such as Education, Retail, Real Estate, and Business; various leisure 
categories also exist. Each template offers different designs (poster, 
banner), orientations and additional color theming.  

• Theme layouts 
Choose a theme on which to base your poster! Each theme opens up a 
myriad of layouts, each one a different design based on the selected 
theme.  

• Stunning logos and flashes 
Create striking logos and flashes from a vast range of designs, each 
offering variations in text layout and design. Even create your own 
logo from scratch (or from drawn objects) in a powerful LogoStudio 
design environment. 
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Design 

• Professional layout tools 
Movable rulers, guide lines and a dot grid, as layout aids, help you 
position objects precisely; snapping jumps an object to guide or grid. 
Objects stick to guides—move the guide and objects will follow! 

• Layers 
your poster page can have multiple layers—so you can assign elements 
to different layers for modular design. 

• Gallery 
The Gallery tab provides an impressive selection of drag-and-drop 
designs from Business (Signs, Connecting Symbols, Logos, Flashes), 
Cartoons (Sports, People, Wedding, Food & Drink, and many more), 
Leisure (Picture Frames, Fun), and Education categories. Use to store 
and organize your own custom or favorite designs for future use! 

• Filter Effects 
Apply eye-catching Filter Effects to make your images and text really 
stand out. Easily add shadows, glows, bevels, blurs, reflections, 
outlines, feathering, or embossing effects and alter the flexible settings 
for exactly the right look—your original object remains intact and 
editable if you change your mind! Use the Shadow Tool for on-the-
page control of basic or skewed drop shadows. 

• Astounding 3D lighting and surface effects 
The Studio's Styles tab offers preset 2D 3D effects (metals, elements, 
glass, stone, wood, and more) you can apply one or more effects, then 
customize by varying surface and source light properties. 

• Intelligent Color Schemes 
Choose from dozens of preset color schemes to change the overall 
appearance of your posters with a single click. You can customize the 
scheme colors, create brand new schemes, and apply any scheme to a 
"from-scratch" poster. 
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Photos 

• Quick-and-easy Image Cutouts 
Image Cutout Studio makes light work of cutting out your placed 
images, directly in Poster Designer Pro. Use brushes to discard 
uniform backgrounds (sky, walls, etc.) or keep subjects of interest 
(people, objects, etc.). Adopt transparency, blending or feathering 
techniques at the cutout edge to seamlessly merge your image into 
your page design. 

• Import Pictures 
Import commonly-used standard file formats, including all the latest 
RAW digital camera formats, HD Photo images, as well as 
Encapsulated PostScript files (.EPS). AutoFlow pictures (or drag and 
drop) from the always-at-hand Media Bar into sequential shaped 
picture frames! Import Photoshop files directly into your posters. 

• Image Adjustments 
Apply adjustments (Brightness & Contrast, fix red eye, and many 
more) and enhancements (Diffuse Glow, Dust and Scratch Remover). 
For advanced image manipulation use Edit in PhotoPlus, which 
accesses Serif's award-winning photo-editing package (if installed).  

Graphics 

• Drawing Tools 
Design stunning vector graphics with Pencil, Pen and Straight Line 
tools. Alternatively, the array of fully-customizable QuickShapes let 
you quickly create outlines for your designs, while Convert to Curves, 
Crop to Shape, Curve drawing and Warp tools offer complete 
flexibility for creating any shape imaginable! Apply line styles to all 
kinds of shapes—even add line endings like arrowheads and 
diamonds. Mesh warp envelopes add perspective, slant, and bulge to 
any object. 

• Fills 
Enhance shapes and artistic text with fantastic professional fills. Use 
the Color tab to change fill, line, or text color with one click. Choose 
preset fills (solid, gradient, or bitmap) from the Swatches tab's 
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palettes—even create stunning bitmap fills from your own images. 
What's more, every color used is added to the Publication Palette so 
that you can easily re-use it again and again. 

• Ready-to-go Styles 
Choose various filter effects, glows, shadows, textures, and materials 
from the Styles tab. Customize the preset styles or store your own! 

• Transparency 
Add transparency to your backgrounds, text frames, tables, shapes and 
text to achieve a truly professional look. As with color fills, you can 
apply solid, gradient, and bitmap transparencies—even create bitmap 
transparencies from your own image collection. 

• Astounding 3D Lighting and Surface Effects 
Advanced algorithms bring flat shapes to life! Choose one or more 
effects, then vary surface and source light properties. Start with a 
pattern or a function, adjust parameters for incredible surface 
contours, textures, fills—realistic-looking wood, water, skin, marble 
and much more. 

• Instant 3D 
Transform your artistic text and shapes into impressive 3D objects 
directly on the page! Apply multiple colored lighting effects (with 
directional control), along with custom bevel and lathe effect profiles 
to create your very own unique contours. 

Text 

• Artistic or frame text 
Add standalone artistic text for poster titles and supporting text 
information—apply solid, gradient and bitmap fills as well as filter 
effects. Compose story text in linked text frames then easily position, 
rotate or size the frame to suit. Full greater control over where text 
flows and how it appears. 

• Text Control 
Apply text formatting from an on-hand text context toolbar; use a 
Text Styles tab for allocating text attributes to chosen paragraphs; 
flexible bullet, numbering and indenting buttons; and much more! 
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• Fonts 
Substitute missing fonts when opening third-party posters. View 
your currently installed font set in the Fonts tab, including those most 
recently assigned to text and your favorite fonts. Hover over a listed 
font for an "in-situ" font preview of your selected text—simply click to 
apply the new font if you like it! Easily swap all selected instances of a 
common font for another font in one fell swoop! 

Publishing 

• Printing 
Print posters professionally to a wide range of HP Designjet printers. 
Choose from a choice of supported paper rolls, with automatic or 
manual scaling of artwork to fit paper media (by long or short side). 

Support details 
If you require support, please visit the Serif PosterDesignerPro for HP support 
web pages at: 

• http://www.hp.com/go/posterdesignerpro/support 

System requirements 
Minimum: 

• Pentium PC with DVD-ROM drive and mouse 

• Microsoft Windows® XP (32 bit) or Vista operating system 

• 1 GB RAM 

• 1.5 GB free hard disk space 

• SVGA (1024x768 resolution, 24-bit color) display or higher 

Additional disk resources and memory are required when editing large or 
complex posters. 



8 Welcome to Poster Designer Pro 

 

Optional: 

• TWAIN-compatible scanner and/or digital camera 

• Stylus or other Windows-compatible pointing device 

• 3D-accelerated graphics card with DirectX 9 (or above) or OpenGL 
support 



 

 

Getting Started 
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Startup Wizard 
Once Poster Designer Pro has been installed, you're ready to start. Setup adds a 
Serif Poster Designer Pro item to the (All) Programs submenu of the Windows 
Start menu. 

• Use the Windows Start button to pop up the Start Menu, click on All 
Programs, and then click the Serif Poster Designer Pro for HP item 
(or if Poster Designer Pro is already running, choose New>New from 
Startup Wizard... from the File menu). 

The Startup Wizard presents the following choices: 

 

• Use Design Template, to create a poster from a pre-designed 
template. 

• Use Themed Layout, to adopt a poster layout to which your own 
images can be added. 

• Blank Poster, to open a blank poster page to work on. 

• Open Saved Poster, to edit a saved poster. 

• Import PDF, to add a PDF page to onto your poster page. 

• Browse Tutorials, to view a menu containing a QuickStart Guide and 
various Tutorials. 
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Starting a new poster from scratch 
Although design templates can simplify your design choices, you can just as 
easily start out from scratch with a new, blank poster. 

To start a new poster (via Startup Wizard): 

1. Open Poster Designer Pro to display the initial Startup Wizard (if 
switched on). 
-or- 
With Poster Designer Pro loaded, choose New... from the File menu 
and then select New from Startup Wizard.... 

2. Select Create>Blank Poster. 

3. In the Templates list on the left, select a document type and then 
examine the samples on the right. Click the sample that is the closest 
match to the poster you want to create. 
-or- 
You can define a custom poster by clicking Custom Page Setup.... 

4. Click Open to open a new poster with a blank page. 

To start a new default poster: 

• Click  New Poster on the Standard toolbar (only if Startup 
Wizard is turned off). 
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Creating a poster from a design template 

 

Poster Designer Pro comes 
complete with a whole range 
of categorized design 
templates on which to base 
your poster. 

Each template also offers the 
poster design in differing 
orientations and styles (poster 
or banner). 

If you're looking for a range of different layouts based around the same design, 
try using themed layouts instead (see p. 15). These layouts show image 
placeholders instead of pre-selected images. However, design templates have 
images already placed. 

 By default, your poster will be A1 poster size. If you change poster 
size, your current poster design will scale to fit the new page size.  

To create a poster from a design template: 

1. Open Poster Designer Pro, or choose New... from the File menu and 
select New from Startup Wizard.... 

2. Select Use Design Template. 

3. From the Create New Poster from Template dialog, select a category 
in the Templates list on the left (categories include Education, Retail, 
Real Estate, Business, and Misc). 
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4. Scroll the adjacent thumbnail pane, then select a template thumbnail 
in the chosen subcategories. 
 

 
 
If needed, collapse unwanted categories by clicking the  button next 
to the category name (click  to expand). 

5. From the right-hand pane, 
pick a design—each 
template will offer a 
design of the same layout 
but different orientation 
or size. 
 
  

 

 

6. In the upper-right corner of the dialog, choose a color scheme on 
which to base your poster from the Scheme drop-down menu (the 
first three schemes are designed specifically for the template). 
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You'll see your template designs update to the newly chosen scheme. 

7. Click Open. Your template opens as a new poster page. 

Choosing a themed layout 
Creating a professional poster from scratch takes time and a degree of design 
skill. To make life easier, Poster Designer Pro provides themed layouts. Each 
theme offers a selection of complementary but different physical poster layouts, 
each ready to become your poster. Once selected, the poster is normally all but 
complete apart from adding your own images to placeholders, personalizing 
placeholder text, or fine-tuning object positioning.  
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To open a themed layout: 

1. Open Poster Designer Pro, or choose New... from the File menu and 
select New from Startup Wizard.... 

2. Select Use Themed Layout. 

3. From the dialog, scroll the Themed Layouts pane, then select a theme 
thumbnail from the list. 
 

 

4. The adjacent Layouts pane updates to show variations of the selected 
theme. Select a thumbnail. 
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5. In the upper-right corner of the dialog, choose a color scheme on which to 
base your poster from the Scheme drop-down menu (the first three 
schemes are designed specifically for the themed layout). 
 

 
 
You'll see your layout update to the newly chosen scheme.  

6. Click OK. Your layout opens as a new poster page. 
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Changing your poster size 
The poster size and orientation are defined when the new poster (or banner) is 
first created, either from a themed layout, design template or as a Blank Poster 
choice via File>New.... The A1 poster size is the default, ideal for printing 
portrait or landscape posters on large-format printers. However, if you wish to 
change the page size in Poster Designer Pro it's straight forward. The on-screen 
objects automatically size to the new poster size. 

To adjust size/orientation of the current poster: 

1. Select  from the Pages context toolbar. 

2. For a custom poster size, enter a Width and Height and set the poster 
orientation (Portrait or Landscape). 

3. For a pre-defined poster size, select a size from the list. Each poster 
size comes in three variations: with no margins, extended margins, 
and small margins. 
 

 
 
To define a custom poster based on a pre-defined poster size, scroll 
down to the Custom option, select it, then modify dimensions and 
orientation as necessary. 

4. Click OK to accept the new dimensions. The updated settings will be 
applied to the current poster. 
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Importing PDF files 
You can create a poster from any PDF file. By simply choosing the PDF 
document and the page you wish to import, you can create a poster based on the 
chosen page. Alternatively, it is also possible to include page objects from any 
PDF file on your existing poster page. The page's objects are added to the poster 
page, complementing existing page objects. You can then choose to remove any 
imported object if necessary. 

 To maintain original text appearance, any font embedded in the 
original PDF (and which is used in imported text) is extracted from 
the imported PDF file and installed automatically (except for Type 1 
and 3 fonts, which are substituted instead). The embedded font 
can't be used for other posters or applications and will not appear in 
the Windows Fonts folder. 

To import a PDF file to create a poster: 

1. Click the  Open button on the Standard toolbar. 

2. Select the name of the file, and click Open.  

3. From the dialog, choose the PDF page to be imported, then click OK. 

 

To include PDF page objects on your poster: 

1. Open your existing Poster Designer Pro file. 

2. Choose Insert>PDF File... from the Insert menu. 

3. In the Open dialog, navigate to and select the PDF file. Click Open. 
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4. From the dialog, choose the page in the PDF file to be imported. 

 

5. (Optional) Uncheck Group as a single object if you don't want 
imported objects to be grouped. Check Resize poster to match PDF to 
change your existing poster's page dimensions to that of the PDF file. 

6. Click the OK button. The imported PDF objects are added to the 
existing page. 
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Opening an existing poster 
You can open an existing Poster Designer Pro poster from the Startup Wizard, 
Standard toolbar, or via the File menu. 

To open an existing poster from the Startup Wizard: 

1. Select the Open Saved Poster option. In the Documents pane of the 
Open Saved Work dialog, you'll see either your computer's folder 
structure for navigation to your posters (Folders tab) or a list of most 
recently used Poster Designer Pro posters (History tab). Preview 
thumbnails and poster details or just thumbnails can be shown in the 
adjacent pane depending on your current view. 

2. Click a file name or sample, then click Open. 

To open an existing poster from within Poster Designer Pro: 

1. Click the  Open button on the Standard toolbar. 

2. In the Open dialog, you can select Poster Designer Pro poster (*.pdp), 
a template (*.ppx), or Adobe PDF files (*.pdf) from the lower right 
drop-down file type list. 

3. (Optional) Check the Open as untitled box if you want a previously 
saved poster to open as untitled "Poster1", "Poster 2", etc.—for 
example, if you're about to create a new poster from an old one and 
want to leave the old one intact. This is the default option for template 
files. 

4. Select the folder and file name and click the Open button. 

To revert to the saved version of an open poster: 

• Choose Revert from the File menu. 

Font substitution 

Poster Designer Pro supports automatic font substitution as you open a Poster 
Designer Pro poster which has fonts which are not stored on your computer. 
The dialog that shows also lets you manually substitute a missing font if 
necessary. See Poster Designer Pro help for more details. 
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Saving your poster 
To save your work: 

• Click the  Save button on the Standard toolbar. 

• To save under a different name, choose Save As... from the File menu. 

Saving your own templates 
Once you've settled on a particular layout, you can save the layout as a template 
to be used as a basis for other posters. You can save any poster as a template 
(*.ppx) file. When opening a saved template file, Poster Designer Pro 
automatically opens a copy (e.g., Poster1), leaving the original template intact. 

To save a poster as a template: 

1. Choose Save As... from the File menu. Under "Save as type:" click to 
select the Poster Designer Pro Template (*.ppx) option. By default, 
the template will try to be saved to a My Templates folder so that your 
templates will be accessible for future use.  

2. Enter a file name, leaving the .ppx extension intact, and click Save.  

To open a template file: 

1. Launch Poster Designer Pro, or choose New... from the File menu and 
select New from Startup Wizard.... 

2. Select Start New Poster from the menu options. 

3. Click the My Templates folder in the left-hand pane of the dialog. 

4. Select the saved template you wish to use. 

5. Click the Open button. 
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Viewing your poster 
Most of the Poster Designer Pro display is taken up by a page or "artwork" area 
and a surrounding "pasteboard" area.  

 

In Poster Designer Pro, the page area is where you set up your layout guides, 
and of course the text, shapes, and pictures that you want to print. The 
Pasteboard area is where you generally keep any text, shapes, or pictures that are 
being prepared or waiting to be positioned on the page area. 

Poster Designer Pro makes it easy to see exactly what you're working on—from a 
zoomed out view to a close-up view of a small region. For example, you can use 
the scroll bars at the right and bottom of the main window to move the page 
and pasteboard with respect to the main window. If you're using a wheel mouse, 
you can scroll vertically by rotating the wheel, or horizontally by Shift-scrolling. 

The View toolbar provides the: 

 Zoom In and  Zoom Out tools so you can inspect and/or edit the 
page at different levels of detail. 

 Zoom Percent option to set a level of magnification 
(expressed as a percentage). 
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 Zoom Tool to zoom into an area defined by a drawn marquee 
selection. 

 Pan Tool for moving the page area by dragging. Use to quickly locate 
the area of interest in your poster. 

 Actual size option for viewing the page at its true size (100%). 

 Zoom to selection option to focus on a selected area. 

 Page Width option to fit to the page's width. 

 Full Page option to fit the page into your current window. 

Working with more than one poster 
Poster Designer Pro lets you open more than one poster at a time. Each new 
poster you open appears in a separate window with its own settings. 

With windows reduced or tiled you can also drag and drop objects between 
windows. 

To switch between windows:  

• Click on the window name shown on the Window menu. 
-or- 
Press Ctrl+Tab to cycle between windows. 

To close the current window: 

• Choose Close from the File menu or click the window's  Close 
button. If it's the only window open for the poster, the command 
closes the poster and you'll be prompted to save changes. 

 The Window menu lets you create new windows and arrange the 
open poster windows in various ways, i.e. by cascading and tiling 
horizontally or vertically. 
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Closing the poster 
To close the current window: 

• Choose Close from the File menu or click the window's  Close 
button. If it's the only window open for the poster, the command 
closes the poster and you'll be prompted to save changes. 

To close Poster Designer Pro: 

• Click the program's  Close button at the top right of the window. 
-or- 
Choose Exit from the File menu. 

You'll be prompted to save changes to any open posters. 
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Using Design Aids 
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Setting layout guides 
Layout guides are visual guide lines that help you position layout elements. 
They can include page margins, row and column guides, bleed area guides, 
and ruler guides. 

 

Page margin are shown as a blue box which is actually 
four guide lines—for top, bottom, left, and right. If you 
like, you can set the margins to match your current 
printer settings.  

 

You also have the option of setting up row and column 
guides as an underlying layout aid. Poster Designer Pro 
represents rows and columns on the page area with 
dashed blue guide lines. 

 

Bleed area guides assist you in positioning "bleed" 
elements that you want to run to the edge of a trimmed 
page. To allow for inaccuracies in the trimming process, 
it's a good idea to extend these elements beyond the "trim 
edge"—the dimensions defined by your Page Setup. With 
bleed guides switched on, the page border expands by a 
distance you specify, and the trim edge is shown with 
dashed lines and little "scissors" symbols. Note that these 
guide lines are just a visual aid; you'll still need to set the 
same Bleed limit in the Print dialog (Advanced tab) to 
extend the actual output page size. 
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Free floating horizontal and vertical ruler guides can be 
created and positioned by clicking and dragging from the 
rulers. Ruler guides are non-printing lines you can use to 
align headlines, pictures, and other layout elements. 

Defining layout guides 

To define layout guides: 

1. Click  on the Page context toolbar. 

2. From the Layout Guides dialog, use the Margins tab to set guide lines 
for page margins, rows and columns.  

• In the Margin Guides section, you can set the left, right, top, and 
bottom page margins individually, or click the From Printer 
button to derive the page margin settings from the current printer 
settings. The dialog also provides an option for Balanced 
margins (left matching right, top matching bottom) 

• Use the Row and Column Guides section to define guides for 
rows and columns. If you want rows or columns of uneven width, 
first place them at fixed intervals, then drag to reposition them as 
required. 

• Use Bleed area guides to specify the extra margin you want to 
allow around the original Page Setup dimensions or "trim area." 
Note that if the setting is zero or you have View>Bleed Area 
Guides unchecked, you won't see the bleed area displayed. 

3. For ruler guides, view the Guides tab in the same dialog. 

•  Set horizontal and/or vertical ruler guides on specific layers. 
Enter values for either guide type then click the Add button. 
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To show or hide layout guides: 

• On the View menu, enable or disable Guide Lines. 

This setting also affects any ruler guides you've placed on the page area. It 
doesn't affect display of bleed area guides (see below). 

To show or hide bleed area guides: 

• On the View menu, check or uncheck Bleed Area Guides. 

 Setting the Bleed Area Guides distance to zero on the Margins tab 
(see above) also cancels bleed area display. 

Creating ruler guides 

• To create a ruler guide, click on a ruler, hold down your mouse button, 
then drag onto your page. A ruler guide line appears parallel to the 
ruler (Alt-drag to create the guide at 90 degrees to the ruler).  
 

 

• To move a guide, drag it.  

• To remove a guide, drag and drop it anywhere outside the page area.  

• To lock ruler guides, on the Tools menu, click Options... and select 
the Layout menu option, then check Lock guide lines. 

• To fine-position ruler guides, choose Layout Guides... from the File 
menu (or right-click menu) and select the Guides tab. Here, you can 
create or delete individual guides. 

• To switch off sticky guides, uncheck Sticky Guides on the Arrange 
menu. Guides are by default "sticky" so that stuck objects can be 
dragged around the page by their ruler guide—a great way to move 
previously aligned objects in bulk and simultaneously. You can choose 
to make objects stick to a guide or unstick them, or even switch sticky 
guides off completely. 
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• To send guides to the back (for clearer object editing), on the Tools 
menu, click Options..., select the Layout menu option, then check the 
Guide lines to back option. 

• By default, guides are red but you can swap to any other color via 
Tools>Options>Layout—simply pick a new Guide Color. By 
checking Use Layer Color from the same location your guides can 
instead adopt the currently selected layer's color. Switching off the 
layer in the Layers tab will hide the guides for that layer. 

To make individual objects "non-sticky": 

1. Select the object. 

2. Click one of two small red triangular markers shown at the point 
where the object is attached to the guide. You'll see a link cursor ( ) 
as you hover over the sticky guide marker. 

 

 

Click red marker to make non-
sticky. 

Markers become non-sticky and 
change to black. 

If you then drag the red guide away the object will not follow. 

 You can make the object stick to a guide again by offering it up to 
the guide line.  

To turn sticky guides on and off: 

• Check/uncheck Sticky Guides from the Arrange menu (or the 
equivalent from Tools>Options>Layout). 

Previously stuck objects will remain sticky even after sticky guides are switched 
off—you'll have to make them non-sticky manually. 
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Using the rulers and dot grid 
The Poster Designer Pro rulers mimic the paste-up artist's T-square, and serve 
several purposes: 

• To act as a measuring tool. 

• To create ruler guides for aligning and snapping. 

• To set and display tab stops. 

• To set and display paragraph indents. 

Ruler units 

To select the basic measurement unit used by the rulers: 

• Choose Options... from the Tools menu and select the Rulers page. 
The default unit is inches. 

The actual interval size of the ruler marks depends on the current zoom 
percentage. In zoomed-out view, for example at 50%, there's more distance 
between ruler marks than when zoomed-in to 150%. To handle work where you 
want finer control or smaller snapping increments, click a zoom button to 
magnify the page. 

Adjusting rulers 

By default, the horizontal ruler lies along the top of the Poster Designer Pro 
window and the vertical ruler along the left edge. The default ruler intersection 
is the top-left corner of the pasteboard area. The default zero point (marked as 0 
on each ruler) is the top-left corner of the page area. (Even if you have set up 
bleed area guides and the screen shows an oversize page, the zero point stays in 
the same place, i.e. the top-left corner of the trimmed page.) 
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To define a new zero point: 

• Drag the tab marker on the ruler intersection to a new zero point on 
the page or pasteboard. (Be sure to click only the triangular marker!)  

To move the rulers: 

• With the Shift key down, drag the tab marker on the ruler 
intersection. The zero point remains unchanged. 

• Double-click on the ruler intersection to make the rulers and zero 
point jump to the top left-hand corner of the currently selected object. 
This comes in handy for measuring page objects. 

To restore the original ruler position and zero point: 

• Double-click the tab marker on the ruler intersection. 

To lock the rulers and prevent them from being moved: 

• Choose Tools>Options... and select the Rulers page, then check Lock 
Rulers. 
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Rulers as a measuring tool 

The most obvious role for rulers is as a measuring tool. As you move the mouse 
pointer, small lines along each ruler display the current horizontal and vertical 
cursor position. When you click to select an object, shaded ruler regions indicate 
the object's left/right and top/bottom edges on the horizontal and vertical rulers, 
respectively. Each region has a zero point relative to the object's upper left 
corner, so you can see the object's dimensions at a glance. 

  

Using the dot grid 

The dot grid is a matrix of dots or lines based on ruler units, covering the page 
and pasteboard areas. Like ruler guides, it's handy for both visual alignment and 
snapping. 

 

• To turn the dot grid on or off, click Dot Grid on the View menu.  
-or- 
Choose Options... from the Tools menu and select the Snapping 
menu option. Check or uncheck Dot Grid. 

You can also set the grid spacing, style, color, and positioning in the dialog (see 
Poster Designer Pro help).  
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Snapping 
The snapping feature simplifies placement and alignment by "magnetizing" grid 
dots and guide lines. When snapping is on, the edges and centers of objects you 
create, move, or resize will jump to align with the nearest visible grid dot or 
guides. Objects normally snap to the page edge too. 

Guide lines include ruler guides as well as layout guide lines based on page 
margins, rows, columns, and bleeds (see Setting layout guides on p. 29). 

You may notice that with snapping enabled, when you move a guide, any 
"snapped to" objects will move with the guide. This object "stickiness" is enabled 
by default (with the Sticky Guides feature) but can be disabled permanently or 
temporarily as necessary (in Tools>Options>Layout). It is especially useful for 
selectively repositioning objects in bulk by guide movement, without any 
unnecessary grouping operations. 

To turn snapping on and off: 

• Click the  Snapping on the Hintline. When the button is down, 
snapping is on. 

Selective snapping 

You control which points and lines are snapped to by showing or hiding the 
individual guide elements (i.e., Rulers, Guide Lines, Frames, Dot Grid, etc.), and 
by changing options settings for those visible elements. 

To show or hide guide elements: 

• Enable (or disable) the element from the View menu. 
-or- 
Check (or uncheck) the element's name from 
Tools>Options>Snapping. 

To set which visible elements are snapped to: 

1. Choose Options... from the Tools menu. 

2. Under "Snap to:" on the Snapping option, uncheck any elements you 
don't want to snap to. 
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Working with layers  
Your poster page consists of a single layer. One layer may be enough to 
accommodate the elements of a particular layout, but you can create additional 
layers as needed. On each layer, objects are stacked in the order you create them, 
from back to front, with each new object in front of the others. Layers 
themselves are stacked in a similar way, and of course you can juggle the order of 
objects and layers as needed. 

Layers are useful when you're working on a complex design where it makes 
sense to separate one cluster of objects from another. You can work on one layer 
at a time without worrying about affecting elements on a different layer.  

You can normally edit any object on it—regardless of which layer the object is 
on—simply by clicking the object. 

Each layer is situated along with 
other layers (if present) within a 
stack on the Layers tab. The 
uppermost layer is applied over 
any lower layer on the page. 
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The layers above could represent the following: 

 

To display the Layers tab: 

• Go to View>Studio Tabs and select the Layers tab, if the tab is not 
visible. 

In order to create new objects on a particular layer, you'll need to "activate" 
(switch to) that layer. 

To activate a particular layer: 

• From the Layers tab, click at the beginning of a layer entry to activate 
that layer. You'll see the  layer arrow jump to the now activated layer 
(named "Graphics" in the Layers tab example above is currently 
active). 

Don't confuse this with simply selecting a layer ("Pictures" layer in the example is 
selected, but not activated), which is used to manage the layer itself (e.g., to move 
it, preview it, view/change layer options, etc.). 

To select a particular layer: 

• Click (or right-click) a layer name in the Layers tab. The layer entry 
then possesses a blue background.  
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 Right-clicking a layer name displays a menu of layer-related actions, 
as well as Options for that particular layer.  

Adding, removing, and rearranging layers 

It is easy to add, delete, move, or merge layers as needed. Moving a layer will 
place its objects in front (or behind) of those on other layers. 

To add a new layer: 

1. In the Layers tab, click the  Insert new layer button. 

2. You'll be prompted to give the new layer a name and set its properties. 
When you've made your selections, click OK. 

To delete a layer: 

• In the Layers tab, select the layer's name and click the  Delete 
selected layer(s) button. 

You can move layers up or down in the stacking order to place their objects in 
front or behind those on other layers, move objects to specific layers, and even 
merge layers. 

To move a layer in the stacking order: 

•   In the Layers tab, select the layer's entry, then click 
the Move layer up or Move layer down button to move the layer up or 
down in the list, respectively. 

To move an object to a specific layer: 

• Select the object and choose Send to Layer from the Arrange menu, 
then select the destination layer from the submenu. 

To merge one layer with another in the Layers tab: 

1. Activate the layer you want to merge to by clicking its entry. A  
mark indicates that the layer is active. (Note that the active layer 
becomes uppermost in the workspace.)  
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2.  Select the entry of the layer you want to merge, and click the 
Merge into active layer button. 

The contents of the merged layer appear on the active layer. 

Selecting objects on layers 

You can normally select and then edit any object on your page—regardless of 
which layer the object is on—simply by clicking the object. Alternatively, you 
can limit object selection and editing to objects on a specific active layer. 

To edit only objects on the active layer: 

•  In the Layers tab, select the chosen layer (the  mark should 
show next to the active layer) and uncheck Edit all layers. 

To select all objects on a particular layer: 

• In the Layers tab, right-click the chosen layer and choose Select All 
Objects.  

Normally the active layer stays the same regardless of which object you select. 
For ease in identifying which layer a given object resides on, the object's 
selection handles will be colored according to the layer it resides on; the layer 
color is shown in the Layers tab (see Layer names and properties on p. 40) and is 
configurable. 

Layer names and properties 

The Layers tab and associated Layer Options dialog let you set a variety of 
properties for one or more layers. It is possible to rename the layer, make the 
layer and objects on it visible/invisible, set the layer to not to print, lock layers 
(to prevent accidental changes to objects), or set a selection handle color (to help 
identify which objects belong to which layer). 

To set layer properties: 

1. Display the Layers tab. 

2. Select desired settings for the chosen layer.  
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• Check the box in the  Visible column to show the layer 
and any objects on it; uncheck to hide the layer. 

• Check the  Printable column to include the layer in page 
printouts; uncheck to exclude it. 

• Check the box in the  Locked column to prevent objects 
on the layer from being selected/edited; uncheck to allow 
editing. 

• To set the Selection handle color, double-click the layer 
entry and choose a color from the Selection Handle drop-
down menu (click More Colors... for a wider choice). 

If required, you can click the  Layer Options button instead. 

To toggle all layer properties: 

• Choose All Layers Visible, All Layers Printable, or All Layers Locked 
from the View menu. 
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Choosing Pictures 
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Importing pictures 
Poster Designer Pro lets you insert pictures from a wide variety of file formats, 
including bitmaps, vector images, and metafiles, and in several different ways. 
You can also acquire pictures directly from PhotoCDs or via TWAIN devices 
(scanners or digital cameras). 

On import, pictures can exist on the page in several ways: 

• Detached pictures float freely on a page, while inline images are 
incorporated with the text flow in a text object. 

• Embedded pictures become part of the poster file, while linking places 
a reference copy of the picture on the page and preserves a connection 
to the original file. Each approach has its pros and cons (see 
Embedding vs. Linking on p. 46). 

•   Picture frames let you add your picture into a previously 
applied shaped frame. Choose from elliptical, star, heart, and 
triangular frames, amongst many others. 

To import a picture from a file: 

1. (Optional) For importing inline with the text, click for an insertion 
point in a text object. For importing into a frame, create the text frame 
and then select it. Otherwise, pictures are detached.  

2. Click the  Import Picture... button on the Tools toolbar's Picture 
flyout. 

3. In the dialog, browse to and select the photo you want to add, and 
then click Open. 

4. Select either Embed Picture or Link Picture to include or exclude the 
picture from the project, respectively. Use linked pictures to minimize 
project file size. 

5. If you select the Place at native dpi option and the picture has a 
different internal setting, Poster Designer Pro will scale it accordingly; 
otherwise it applies a screen resolution setting of 96 dpi. Either way—
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or if you resize it downwards later on—the picture retains all its 
original picture data until it’s published. 

6. Click Open. 

7. If there's a text insertion point in the main window, you'll be prompted 
whether to insert the picture at the current cursor position. Click Yes 
if you want to do this.  
 

 The mouse pointer changes to the Picture Paste cursor if there 
was no insertion point (or you answered No to the prompt). 

8. To insert the picture at a default size, simply click the mouse.  
-or- 
To set the size of the inserted picture, drag out a region and release the 
mouse button.  

To replace a picture: 

• Click the  button shown under the selected frame. 

Embedding vs. linking 

Embedding means the picture in Poster Designer Pro is now distinct from the 
original file. Embedding results in a larger Poster Designer Pro file, and if you 
need to alter an embedded picture you'll need to re-import it after editing. Still, 
it's the best choice if file size isn't an issue and graphics are final. 

Linking inserts a copy of the picture file into the poster, linked to the actual file 
so that any changes you later make to it in the native application will be 
automatically reflected in Poster Designer Pro. Linking is one way of avoiding 
"bloat" by limiting the size of the poster file. On the other hand, you'll need to 
manage the externally linked files carefully, for example making sure to include 
them all if you move the Poster Designer Pro file to a different drive. 

By default, Poster Designer Pro prompts you to embed pictures that are smaller 
than 256 KB, by preselecting the "Embed Picture" option in the Insert Picture 
dialog (but you can always select "Link Picture" instead). If you like, you can 
change the threshold file size or even switch off the automatic selection. 
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You can use the Resource Manager later on, to change an item's status from 
linked to embedded, or vice versa. 

Using the Media Bar 
The Media Bar acts as a "basket" containing photos for inclusion in your poster. 
Its chief use is to aid the design process by improving efficiency (avoiding having 
to import photos one by one) and convenience (making photos always-at-hand). 
For photo-rich posters in particular, the Media Bar is a valuable tool for 
dragging photos directly into picture frames or for simply replacing existing 
pictures on the page.  

 

You can even use the AutoFlow feature to add all photos sequentially into 
available empty picture frames with one click. 

The Media Bar can be used as a temporary storage area before placing photos in 
your poster, or it can be used to create more permanent photo albums from 
which you can retrieve stored photos at any time. By default, photos are added to 
a temporary album but you'll need to save your album for later use. Each time 
you start Poster Designer Pro you load that saved album (or any other saved 
album) or just work with a temporary album—the choice is yours! 
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Photo albums can be subsequently modified, renamed and deleted—viewing the 
contents of an individual album or all albums at the same time is possible. 

You can import an unlimited number of photos by file or by whole folders, and 
set photo resolution (native or 96dpi) and whether photos are embedded or 
linked to your project in advance of photo placement on the page. 

For large photo collections, searching throughout albums for photos by file 
name and EXIF, IPTC or XMP metadata is possible in the search box at the top 
of the Media Bar; even edit XMP metadata from within Poster Designer Pro.  

 The currently loaded album shown on your Media Bar will remain 
visible irrespective of which poster you have open. 

Photo thumbnails can be dragged from the Media Bar directly onto your page, 
into an existing standalone photo, or into an empty or populated picture frame. 

To add photos to a temporary album: 

1. With the Media Bar visible and the drop-down menu showing 
"Temporary Album", click on the Media Bar's workspace to reveal an 
Import Picture dialog. 

2. From the dialog, navigate to a photo or folder, and select your 
photo(s). 

3. Click Open. Your photos appear as thumbnails in the Menu Bar 
workspace. 

 Unless you save it, the temporary album and its photo contents will 
not be saved when you close Poster Designer Pro.  

 You can drag one or more files from any Windows folder directly 
into the Media Bar window. If you right-click an image in the Media 
Bar and choose Locate in Explorer you'll open the photo's folder via 
Windows Explorer—great for drag and drop or just general file 
management! 

To save a temporary album to a named album: 

1. Click the down arrow on the  button. From the 
menu, select New Album. 

2. In the New Album dialog, in the Album Name box, type a name to 
identify your album. 
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3. (Optional) For any photo you can alter the resolution (native or 96 
dpi), or embed/link status in advance of placement on your page—
click a photo's setting and use the setting's drop-down menu to 
change. You can also change these settings during drag/drop onto the 
page. 
 

 

4. Click OK. 

 To include a temporary album's photos in an existing saved album, 
click the Add To button and choose a named album from the menu. 

To create a named album: 

1. Click the bar's  button. 

2. In the dialog, in the Album Name box, type a name to identify your 
album in the future. 

3. Click the  Add Image... or  Add Folder... button. 

4. In the dialog, navigate to a photo or folder and optionally choose 
whether your photos are to be placed at native or 96 dpi, or embedded 
or linked (embedding increases your file size significantly). Click 
Open. 

5. The New Album dialog lists the files for inclusion. Optionally, alter 
DPI and Embed options by clicking on each photo's setting, then 
selecting from the drop-down menu. 

6. Click OK. 

To load a saved album: 

• Select a saved album name (e.g. Photos12) from the bar's top-right 
drop-down menu. 
 



50  Choosing Pictures 

 

 
 
The album's photos will display in the workspace. 

 A saved album can be selected as above and then modified via 
the Manage button (only shown for existing saved albums). You can add 
photos/folders, delete photos, change DPI, and alter embed/link status. 

To rename or delete an album: 

• Right-click an existing album name in the top-right drop-down menu 
and choose Rename Album... or Delete Album....  
 

 

To sort photos in your album: 

• In the Sort By search box, select a sorting criteria. Files will be 
rearranged according to the chosen criteria (by Filename, Rating, or 
Date Taken). 

Adding photos to the page 

To add a photo to your page: 

1. Display the Media Bar's temporary album or load a saved album from 
the top-right drop-down menu.  

2. Drag an album's photo thumbnail onto the page—either as a 
independent photo, or directly into a picture frame. 
-or- 
Use the AutoFlow feature. 
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AutoFlow—adding content automatically  

AutoFlow lets you flow the photos currently displayed in the Media Bar 
throughout empty picture frames spread throughout your poster (you can't 
reflow photos once frames are populated with content). 

To automatically flow your photos: 

• Click the  button to the right of the bar's workspace. 
The photos are placed sequentially in your poster's available picture 
frames in the order they appear in the Media Bar. 

A dialog will display if you've more picture frames than you have photos and 
vice versa. To resolve, either remove extra pages or add more frames then add 
any remaining photos by drag and drop. A framed photo's thumbnail shows a 
green check in its bottom-right corner, while a photo that is not yet placed will 
not show the check.  

Adding picture frames 
Not to be confused with a decorative border, a picture frame is a shaped 
container similar to a text frame. You can select any one of a series of shaped 
empty frames as a placeholder, and then import or drag a picture into it. At any 
time you can swap a different picture into the same frame. This gives you the 
flexibility of separating the container from its content—you can incorporate the 
picture frame into your layout irrespective of the actual picture that will go 
inside it. 
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All selected picture frames that contain a picture 
will display a supporting Picture frame toolbar 
under the frame. This offers panning, rotation (90 
degrees counter-clockwise), zoom in, zoom out, 
and replace picture controls. 

Picture frames are always detached, i.e. they float freely on the page.  

To add a picture to a frame: 

1. For an empty square frame, choose Picture>Empty Frame... from the 
Insert menu.  
-or- 
For a frame of a particular shape, e.g. Elliptical Picture Frame, choose 
a shape on the Import Picture flyout on the Tools toolbar. 

2.  The mouse pointer changes to the Picture Paste cursor. What 
you do next determines the initial size and placement of the picture 
frame. 
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3. To insert the frame at a default size, simply click the mouse.  
-or- 
To set the size of the frame, drag out a region and release the mouse 
button.  

4. From the Media Bar's currently displayed album, drag and drop a 
photo directly onto the picture frame. 

 Take advantage of the Gallery tab to drag and drop various 
bordered and basic picture frames onto your page. Choose from 
frames of different orientations and styles. 

The picture is added to the frame using default Picture Frame properties, i.e. it is 
scaled to maximum fit. However, you can alter the picture's size, orientation and 
positioning relative to its frame; aspect ratio is always maintained. 

To change picture size, orientation, and positioning: 

Select a populated picture frame, and from the Picture Frame toolbar:  

• Click the  button to position the photo in the picture frame by 
panning. 

• Click the  button to rotate the photo in 90 degree counter-
clockwise increments. 

• Use the  zoom buttons to zoom in/out of the photo.  

-or- 

1. Right-click on a picture frame and choose Properties>Frame 
Properties.... 
-or- 
Select the picture frame and choose Frame Properties on the Picture 
context toolbar. 

2. In the dialog, you can scale to maximum/minimum, Stretch to Fit, or 
use the original image's size (No Scale). 

3. To change vertical alignment of pictures within the frames, select Top, 
Middle, or Bottom. 

4. For horizontal alignment, select Left, Center, or Right. 
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While you can take advantage of Poster Designer Pro's preset frames you can 
create your own shape (e.g. a morphed QuickShape or closed curve) then 
convert it to a picture frame. 

To create a custom picture frame: 

1. Create the shape as required.  

2. Right-click the shape and select Convert To>Picture Frame. 
-or- 
Select Convert to>Picture Frame from the Tools menu. 

You can then add a picture to the frame as described previously. 

Using Image Cutout Studio 
Image Cutout Studio offers a powerful integrated solution for cutting objects 
out from their backgrounds. Depending on the make up of your images you can 
separate subject of interests from their backgrounds, either by retaining the 
subject of interest (usually people, objects, etc.) or removing a simple uniform 
background (e.g., sky, studio backdrop; below). In both instances, the resulting 
"cutout" image creates an eye-catching look for your poster. 

 

 

The white initial background is discarded, leaving interim checkerboard 
transparency, from which another image can be used as a more attractive 
background. A red tint on the second image's background is used to indicate 
areas to be discarded. 
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To launch Image Cutout Studio: 

1. Select an image to be cut out. 

2. Select  from the displayed Picture context 
toolbar. Image Cutout Studio is launched. 

 Your original image, if linked, is unaffected in Image Cutout Studio. 
However, embedded images, when cut out, are altered permanently 
in the project.  

Choose an output 

It's essential that you choose an output type prior to selecting areas for 
keeping/discarding. Either an alpha-edged or vector-cropped bitmap can be 
chosen as your output type prior to selection. The choice you make really 
depends on the image, in particular how well defined image edges are. Let's look 
at the output types and explain the difference between each. 

Output Type Description and use 

Alpha-edged Bitmap 
(default) 

Use when cutting out objects with poorly defined 
edges. Transparency and pixel blending are used at 
the outline edge to produce professional results with 
negligible interference from background colors. The 
term "alpha" refers to a 32-bit image's alpha 
transparency channel.  

Vector-cropped 
Bitmap 

Use on more well-defined edges. A cropped image 
with crop outline is created which can be later 
manipulated with the crop tools. You can optionally 
apply feathering to the image edge but will not 
remove background color. 

 To create an alpha-edged bitmap: 

1. Select Alpha-edged Bitmap from the Output Type drop-down menu. 

2. (Optional) Drag the Width slider to set the extent to which the "alpha" 
blending is applied inside the cutout edge.  

3. (Optional) Adjust the Blur slider to smooth out the cutout edge. 
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To create a vector-cropped bitmap: 

1. Select Vector-cropped Bitmap from the Output Type drop-down 
menu. 

2. (Optional) Drag the Feather slider to apply a soft or blurry edge inside 
the cutout edge. 

3. (Optional) Drag the Smoothness slider to smooth out the cutout edge. 

4. (Optional) The Inflate slider acts as an positive or negative offset from 
the cutout edge. 

Selecting areas to keep or discard 

A pair of brushes for keeping and discarding is used to enable parts of the image 
to be selected. The tools are called Keep Brush and Discard Brush, and are 
either used independently or, more typically, in combination with each other. 
When using either tool, the brush paints an area contained by an outline which 
is considered to be discarded or retained (depending on brush type). A 
configurable number of pixels adjacent to the outline area are blended.  

 Either tool allows the default brush size to be set before you select 
areas for keeping/discarding. You can set your own custom size or 
use a small, medium, or large preset brush size. Choose from the top 
of the Studio workspace.  

 

To aid the selection operation, several display modes are available 
to show selection. 

Show Original, Show Tinted, and Show Transparent buttons 
respectively display the image with: 

• selection areas only 

• various colored tints aiding complex selection 
operations 

• checkerboard transparency areas marked for discarding. 

For Show tinted, a red tint indicates areas to be discarded; a green 
tint shows areas to be kept. 
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For Show transparent mode, a different Background color can be 
set (at bottom of the Studio) which might help differentiate areas 
to keep or discard. 

To select image areas for keeping/discarding: 

1. In Image Cutout Studio, click either  Keep brush or  
Discard brush from the left of the Studio workspace. 

2. (Optional) Pick a Brush Size suitable for the area to be worked on. 

3. (Optional) Set a Grow Tolerance value to automatically expand the 
selected area under the cursor (by detecting colors similar to those 
within the current selection). The greater the value the more the 
selected area will grow. Uncheck the option to prevent selection 
growing.  

4. Using the circular cursor, click and drag across the area to be retained. 
It's OK to repeatedly click and drag until your selection area is made—
you can't lose your selection unless you click the Reset button. The 
Undo button reverts to the last made selection. 

5. If you're outputting an alpha-edged bitmap, you can refine the area to 
be kept/discarded within Image Cutout Studio (only after previewing) 
with Erase and Restore touch-up tools. Vector-cropped images can be 
cropped using standard Poster Designer Pro crop tools outside of the 
Studio. 

 Make your outline edge as exact as possible by using brush and 
touch-up tools before committing your work. 

6. Click OK to create your cutout. 

You'll see your image on the poster page in its original location, but with the 
selected areas cut away (made transparent). 
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Refining your cutout area (alpha-edged bitmaps only) 

If a vector-cropped image is created via Image Cutout Studio it's possible to 
subsequently manipulate the crop outline using crop tools. However, for alpha-
edged bitmaps, Erase and Restore touch-up tools can be used to refine the cutout 
area within the Studio before completing your cutout. The latter can't be edited 
with crop tools. 

 The touch-up tools are brush based and are only to be used to fine-
tune your almost complete cutout—use your Keep and Discard 
brush tools for the bulk of your work! 

To restore or remove portions of your cutout: 

1. With your cutout areas already defined, click the Preview button 
(Output settings tab). You can use the button to check your cutout. 

2. Click the  Restore Touch-up Tool or  Erase Touch-up 
Tool button from the left of the Studio workspace. 

3. Paint the areas for restoring or erasing as you would with brush tools. 

4. Click OK. 

 If you've touched up part of your image between each preview, 
you'll be asked if you want to save or discard changes. 

Applying image adjustments  
The Picture context toolbar appears automatically when you select an image on 
the page. You can use it to improve the appearance of any image appearing in 
your poster by adjusting contrast, brightness, color, and size directly, or by 
applying Image adjustments. 

Poster Designer Pro comes equipped with a powerful mix of color 
correction/adjustment tools for use on your newly imported images. Levels, 
color balance, channel mixer and HSL corrective adjustments, amongst others, 
are available. Effect-inducing adjustments also range from the artistic Diffuse 
Glow to the more practical correction methods such as Dust and Scratch 
Remover. In fact over 20 adjustments can be directly applied to your image not 
only individually but cumulatively. 
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Adjustments are managed by using the Image Adjustments dialog. The gallery 
offers a one-stop solution for applying your adjustments—all supported by a 
dynamic preview window. When shown, the window updates with your chosen 
adjustment, or when collapsed, the adjustment is made directly to the image on 
the page! 

 

If you're looking to carry out some more advanced photo editing and have Serif's 
PhotoPlus software (10.0 or above) installed, you can use the Edit in PhotoPlus 
button on the Picture context toolbar to load the image directly into PhotoPlus. 
You can carry out your edit and save the file in PhotoPlus—if embedded or 
linked, the newly altered image is refreshed and updated in Poster Designer Pro 
automatically. 

Adding an image adjustment 

A drop-down list in the Image Adjustments dialog is separated into corrective 
adjustments (in the first half of the list), and effect-inducing adjustments (in the 
second half). As soon as an adjustment is selected it is added to a stack where 
additional adjustments can be added and built up by using the same method. 
Any adjustment can be switched on/off, deleted or reordered in this list. The 
order in which they appear in the stack may produce very different results—if 
you're not happy with your current order—Poster Designer Pro lets you drag 
and drop your adjustment into any position in the stack. 
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The most recently added adjustment always appears at the bottom of the list and 
is applied to the picture last (after the other adjustments above it). In the above 
example, the Diffuse Glow effect is applied to the picture first, followed by 
Levels. 

To add an image adjustment: 

1. Select the picture that you want to apply an adjustment to. 

2. Click the  button on the Picture context 
toolbar. 

3. To apply adjustments directly to the image, collapse the preview 
window by clicking the Show/Hide Preview button. When expanded, 
the effects are applied only in the preview window until you click OK. 
The latter approach lets you work on your effects in isolation without 
other page objects interfering while fine-tuning your effects. Use zoom 
in/out buttons or a percentage magnification for detailed work. 

4. In the Image Adjustments dialog, click the  Add Adjustment 
button. 

5. Select an adjustment from the drop-down menu. 

6. To modify a simple adjustment, move the slider(s) or entering 
different values into the input box(es).  
 

For more complex adjustments, click the  Advanced Properties... 
button and make changes in the pop-up dialog. 

 Some adjustments have no properties and are applied directly as 
they are selected.   

7. Click OK to apply the adjustment. 
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You can add multiple adjustments to a picture by repeating the above procedure. 
It's quite possible to apply several adjustments to the same image, and, 
depending on the order in which they are applied, to end up with a different 
final result. 

Switching on/off adjustments 

In the same way in which a layer's contents can be made visible/invisible, the 

 button can be used to temporarily make an adjustment invisible or visible. 

Reordering adjustments 

Adjustments can be moved around the stack to change the order in which they 
are applied to the picture. Drag a name to another position in the list while 
holding down the mouse button. A dark line indicates the new position in which 
the entry will be placed if the mouse button is released. 
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Using artistic text 
Artistic text is standalone text you type directly onto a page. Especially useful 
for poster titles, pull quotes, and other special-purpose text, it's easily formatted 
with the standard text tools. 

 

To create artistic text: 

1. Choose the  Artistic Text Tool from the Artistic Text flyout on 
the Tools toolbar. 

2. Click on the page for an insertion point using a default point size, or 
drag the cross-hair cursor across the page to specify a particular size, 
e.g. 

 

3. Set initial text properties (font, style, etc.) as needed before typing, 
using the Text context toolbar, Format menu, or right-click (and 
choose Text Format>). 

4. Type directly on the page to create the artistic text. 

Once you've created an artistic text object, you can select, move, resize, delete, 
and copy it just as you would with a text frame. Solid colors, gradient/bitmap 
fills, and transparency can all be applied. 
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To resize or reproportion an artistic text object: 

• To resize while maintaining the object's proportions, drag the resize 
handles.  

• To resize freely, hold down the Shift key while dragging. 

To edit artistic text: 

• Drag to select a range of text; double-click to select a word; or triple-
click to select a paragraph.  
 
Now you can type new text, apply character and paragraph formatting, 
edit the text in WritePlus, apply proofing options, and so on. 

Understanding text frames  
Typically, text in Poster Designer Pro is added to the page as artistic text, i.e. 
standalone text of limited length, which can be sized and decorated with fills and 
special effects. However, for longer passages of text you can add text into text 
frames, which act as containers which can be shaped to page objects and even 
linked together. You can also add text as table text (see online Help) for row-
and-column displays.  

What's a text frame? 

A text frame is effectively a mini-page, with: 

• Margins and column guides to control text flow. 

• Optional preceding and following frames. 

• Text and optional inline images that flow through the frame (from the 
previous frame and on to the next). 

The text in a frame is called a story. 

• When you move a text frame, its story text moves with it. 

• When you resize a text frame, its story text reflows to the new 
dimensions. 



Working with Text 67 

 

Frames can be linked so that a single story continues from one frame to another. 
But text frames can just as easily stand alone. Thus in any poster, you can create 
text in a single frame, spread a story over several frames, and/or include many 
independent frame sequences. By placing text frames anywhere, in any order, 
you can build up posters with a story flowing from one column to another. 

 

Text frames behave like other Poster Designer Pro objects—when selected, you 
can manipulate them as for shapes, lines, artistic text, and tables. 

Creating text frames 

You add frames to a page as you would any other object. Poster Designer Pro 
supports a wide variety of frame shapes which can be resized and morphed into 
new shapes once placed on the page (just like QuickShapes; see p. 121). 

To create a frame:  

1. Select a text frame from the  Text Frame flyout on the Tools 
toolbar. 

2. Click on the page or pasteboard to create a new frame at a default size. 
-or- 
Drag out to place the text frame at your chosen dimensions.  
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To create a frame (from a drawn shape): 

• You can also draw a shape and select Convert to>Shaped Text Frame 
on the Tools menu (text is not auto-aligned). 
-or- 

• Type directly onto any shape to automatically create a shaped frame 
(text is automatically centered vertically and horizontally). Useful for 
creating objects for diagrams! 

To delete a frame: 

• Select the frame—click its edge until a gray border appears—and then 
press the Delete key. 

When you select a frame you'll see its bounding box, indicated by a gray border 
line plus corner and edge handles, and (if you clicked with the Pointer Tool) a 
blinking insertion point in the frame's text. In this mode, you can edit the text 
with the Pointer Tool. As in a word processor, double-clicking selects a word, 
and triple-clicking selects a paragraph. (For details, see Editing text on p. 75.) 

To select only the frame (no insertion point): 

• Click the frame's bounding box. 

 

To move a text frame: 

•  Drag the selected object to a new position by using its Move 
button. 
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To resize a text frame: 

• In any selection mode, drag a corner or edge handle. 

Putting text into a frame 

You can put text into a frame by direct typing or by pasting: 

To type text into the frame: 

• Select the Pointer Tool, then click for an insertion point to type text 
straight into a frame, or edit existing text. (See Editing text on p. 75.) 
 

 

To paste text into a frame: 

• Select the Pointer Tool and click for an insertion point in the text, then 
press Ctrl+V. 

You can create longer passages of text in WritePlus story editor, or import an 
existing text file (right-click on a frame and choose Insert Text File...), or drag 
and drop selected text from another application. 

How a story flows through a sequence of frames  

You can have just one frame on its own, or you can have many frames. Frames 
can be connected in linked sequences so that the story associated with a given 
frame sequence flows through the first frame on to the next. 

If there is too much text for the frame, it overflows—the remaining text is stored 
in an invisible overflow area. By creating additional frames for this remaining 
text to occupy and then clicking between overflowing frame and your new target 
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frame, you can flow the text across a frame sequence. Resizing any frame in the 
sequence will affect the text flow, as would resizing the frame text. 

Poster Designer Pro keeps track of multiple linked frame sequences. The Text 
Manager (accessed via the Tools menu) provides an overview of all stories and 
lets you choose which one you want to edit. 

Fitting text to frames 
If you're using text frames, then fitting story text precisely into a sequence of 
frames will greatly aid your poster layout.  

If there's too much story text to fit in a frame sequence, Poster Designer Pro 
stores it in an invisible overflow area and the Link button on the last frame of 
the sequence displays . You might edit the story down or make more room 
for it by adding an extra frame or two to the sequence. 

Once frames are in position it's still possible to control how text is distributed 
throughout the frame(s) via tools on the Frame context toolbar. 

 

The Text Sizing flyout offers three tools for controlling how frame 
text scales through the text frame. These are "once-off" operations 
(compared to the "continuous" Autofit options shown below). 

 
 Fit Text 

Click to scale the story's text size so it fits exactly into the available 
frame(s); further text added to the frame will cause text overflow. 
You can use this early on, to gauge how the story fits, or near the 
end, to apply the finishing touch. Fit Text first applies small point 
size changes, then small leading changes, then adjustments to the 
paragraph space below value, until the text fits.  

 
 Enlarge Text 

Click to increase the story's text size one increment. 

 
 Shrink Text 

Click to reduce the story's text size one increment. 
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Each frame's story text can adopt its own individual autofit setting as follows: 

 

The Autofit Options flyout offers three autofit options which 
continuously act upon a selected frame's story text.  

 
 No Autofit 

This is the normal mode of operation where, if selected, text won't 
automatically scale throughout the selected text frame, possibly 
leaving partly empty frames at the end of the frame sequence. 

 
 Shrink Text on Overflow 

If selected, extra text added to a selected frame will shrink all frame 
text to avoid text overflow.  

 
 Autofit 

If selected, the frame will always scale text automatically by 
adjusting text size (compare to Fit Text which fits text once, with 
any additional text causing text overflow).  

Wrapping text 
Poster Designer Pro lets you wrap frame text around the contours of a separate 
object. Usually, this means wrapping text to a picture that overlaps or sits 
above/below a text frame (below), but you can wrap frame text around a shape, 
artistic text, table, or another frame. 
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Wrapping is accomplished by changing the wrap setting for the object to which 
text will wrap.  

To wrap text around an object: 

1. Select the object around which you want the text to wrap.  

2. Click the  Wrap Settings button on the Arrange toolbar. 

3. Select the manner in which text will wrap around the object by 
clicking a sample, i.e.  
 

 

4. Choose which side(s) the chosen wrapping method will be applied, 
again by clicking a sample. 
 

 
 
The examples show tight wrapping applies to the right of the object 
only. 

5. Click OK. 

In addition, you can specify the Distance from text: the "standoff" between the 
object's wrap outline and adjacent text. (The wrap outline is a contour that 
defines the object's edges for text wrapping purposes.) Different object types 
have different initial wrap outlines. For QuickShapes, the wrap outline 
corresponds exactly to the object's edges, while for closed shapes the outline is a 
rectangle. 

You can manually adjust the wrap outline for more precise text fitting. See 
Poster Designer Pro help for more information.  
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Flowing text around inline images 

• To set the alignment of an inline picture with respect to adjacent text, 
right-click it and choose Align, then select an alignment option. 
Whether text flows around an inline picture also depends on the 
picture's alignment setting. Text will flow around if the picture is 
aligned Left, Center, Right, or Indent, but not if aligned Top, Middle, 
or Bottom. 

You can also adjust the Distance from text (right-click and choose 
Properties...) from the menu which (as with regular text wrap) affects the 
"standoff" between the object and adjacent text. 

Putting text on a path 
"Ordinary" straight-line artistic text is far from ordinary—but you can extend its 
creative possibilities even further by flowing it along a curved path. The resulting 
object has all the properties of artistic text, plus its path is a Bézier curve that you 
can edit with the Pointer Tool as easily as any other line! In addition, text on a 
path is editable in some unique ways, as described below. 

 

To apply a preset curved path to text: 

1. Create an artistic text object (see p. 65). 

2. With the text selected, on the Text context toolbar, click the  
Path Text flyout and choose a preset path. 

The text now flows along the specified path.  
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To add artistic text along an existing line or shape: 

1. Create a freehand, straight, or curved line (see Drawing lines on p. 
115) or a shape (see Drawing and editing shapes on p. 120). 

2. Choose the  Artistic Text Tool from the Artistic Text flyout on 
the Tools toolbar. 

3. Bring the cursor very close to the line. When the cursor changes to 
include a curve, click the mouse where you want the text to begin. 

  

4. Begin typing at the insertion point. Text flows along the line, which 
has been converted to a path. 

To fit existing text to an existing line or shape: 

1. Create an artistic text object. 

2. Create a freehand, straight, or curved line or a shape. 

3. Select both objects. On the Tools menu, choose Fit Text to Curve 
from the Tools menu. The text now flows along the specified path. 
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To create text and path at the same time: 

1. Choose one of the Path Text tools from the Text flyout:  

  
The Freehand Path Text Tool lets you sketch a curved line in a 
freeform way 

  
The Straight Path Text Tool is for drawing a straight line 

  
The Curved Path Text Tool lets you join a series of line 
segments (which may be curved or straight) using "connect the 
dots" mouse clicks 

2. Create a line on the page. Your line appears as a path with an insertion 
point at its starting end (for a curved path you'll need to press Esc or 
double-click to get the insertion point).  

3. Begin typing at the insertion point. Text flows along the path. 

Artistic text can also be moved along its path, adjusted with respect to text 
baseline height, and flipped/reversed on the path. In addition, you can fit text to 
a path as you would fit text to a frame (see p. 70), where text size can be made to 
adjust to path length (manually or with Autofit). 

Editing text 
You can use the Pointer Tool to edit artistic text, as well as frame text or table 
text. You can select and enter text, copy/paste text, change text properties, and 
sort paragraphs. 
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Selecting and entering text 

The selection of text follows the conventions of the most up-to-date word-
processing tools. The selection area is shaded in semi-transparent blue for clear 
editing. 

 

Double- or triple-click selects a word or paragraph, respectively. You can also 
make use of the Ctrl-click or drag for selection of non-adjacent words, the Shift 
key for ranges of text.  

To edit text on the page: 

1. Select the Pointer Tool, then click (or drag) in the text object. A 
standard insertion point appears at the click position (see below), 
-or- 
Select a single word, paragraph or portion of text is already selected. 

2. Type to insert new text or overwrite selected text, respectively. 

 

To start a new paragraph: 

• Press Enter. 
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To start a new line within the same paragraph (using a "line break" or 
"soft return"): 

• Press Shift+Enter. 

The following two options apply only to frame text. You can use these shortcuts 
or choose the items from the Insert/Break submenu. 

To flow text to the next column (Column Break) or frame (Frame Break): 

• Press Ctrl+Enter or Alt+Enter, respectively. 

To switch between insert mode and overwrite mode: 

• Press the Insert key. 

To repeat a text action: 

• Choose Repeat <operation> from the Edit menu, or press Ctrl+Y. 

For example, if you've applied new formatting to one paragraph, you can click in 
another paragraph and use the same command to apply the same formatting 
there. 

Copying, pasting, and moving text 

You can easily copy text and paste into the same or a different text object. Text 
stored on the clipboard can additionally be pasted. Drag and drop support for 
text allows text to be moved into a different location within the same text object 
or different text object in your poster. 

To copy and paste text: 

1. Select the text to be copied. 

2. Select Copy from the Edit menu. This places the text onto the 
clipboard. 

3. Place an insertion point in a different location in your story or artistic 
text. 

4. Select Paste from the Edit menu. 

 If you don't place an insertion point, the text can be pasted into a 
new text object directly.  
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To move text by drag and drop: 

1. Select the text to be moved. 

2. Hover over the selected text and hold your mouse button down. A 
cursor is shown. 

3. Move the cursor to the location (in the same or different frame) you 
wish to place the text—an insertion point should be displayed. 

4. Release the mouse button to place your text. 

Setting text properties 
Poster Designer Pro gives you a high degree of typographic control over frame 
text, table text, or artistic text via a Text context toolbar (or right-click). 
 

 

The toolbar lets you change text style, typeface, point size, attributes, paragraph 
alignment, and various other properties. 

If applying the same text properties to text throughout your poster, consider 
creating and/or modify text styles based on that set of text properties. See online 
Help. 

To apply basic text formatting: 

1. Select the text. 

2. Use buttons on the above Text context toolbar to change text 
properties.  

If a font is unavailable and has been substituted (see online Help), its font name 
on the Context toolbar is prefixed by the "?" character.  

To clear local formatting (restore plain/default text properties): 

• Select a range of text with local formatting. 

• Click on the Clear Formatting option on the Text context toolbar's 
text styles drop-down list. 
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Using fonts 
One of the most dramatic ways to change your poster's appearance is to change 
the fonts used in your artistic text, frame text, or table text. Applying different 
fonts to a character or entire paragraph can communicate very different 
messages to your intended readership. 

 

Font assignment is very simple in Poster Designer Pro, and can be done from the 
Fonts tab, Text context toolbar, or in the Character dialog (via right-click, or 
from the Format menu). The Fonts tab lets you: 

• Apply fonts easily without dialog navigation. 

• Assign fonts to be your favorites.  

• View most recently used and your favorite fonts simultaneously. 

• Search for installed fonts via search box. 

• Hover-over preview of fonts applied to your poster's text (optional). 

• Change a font for another throughout your poster (by right-click 
Select All). 

• Access Serif FontManager (if available in your country). 



80  Working with Text 

 

 The Fonts tab is automatically hidden by default, but can be viewed by clicking 
the arrow button at the left of your workspace. You may also need to click the 
Fonts label to display the Fonts tab. 

Assigning and previewing fonts 

The fonts shown in the Fonts tab represent the currently installed fonts on your 
computer. This means that these fonts are available to format any selected 
character or paragraph. 

To assign a font: 

• Select some text, then click on the font name in the Fonts tab to assign 
the font to the text. 

You can preview how fonts will appear on your selected text by enabling Poster 
Designer Pro's font preview feature. 

To preview fonts: 

1. From the tab's  Tab Menu button (top-right of tab), check the 
Preview Font option. 

2. Select a section of text (a letter, word, or paragraph) in your poster. 

3. On the Fonts tab, hover over any font in the list. The selected text will 
update to show how the font will appear in situ. 

4. (Optional) Click on the font in the Fonts tab to assign the font to the 
text.  

Changing common fonts 

Changing one font for another is very simple for a single portion of text, but the 
Fonts tab can take things a step further by allowing all instances of the same font 
to be selected on the page, and if necessary, swapped for another font. It's simple 
to then re-assign a different font to the selected text. 
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To select (and change) a font throughout your poster: 

1. Right-click a font displayed in the Fonts tab. 
 
If the font is used in your poster, you'll see a "Select All n instance(s)" 
message (n is the number of times the font is used). If there are no 
occurrences, you'll get a "Not currently used" message. 

2. Click the message label, making it shaded in blue—text formatted with 
the chosen font is selected. 

3. Hover over font names in your font list. Click on a chosen font to 
apply it to the selected text. 
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Adding logos 

 

Logos are intended to send a 
clear message to your target 
audience, all within a simple 
and identifiable design. 
Whether you intend to 
communicate a stylish, 
business, fun or modern 
message (opposite), Poster 
Designer Pro allows you to 
create impressive logos of 
varying design.  

 

To add a logo: 

1. Select  Insert Logo from the Tools toolbar's Logo flyout. 
-or- 
Select Logo from the Insert menu. 

2. From the dialog, scroll the left-hand pane and select a suitable design 
thumbnail; choose the blank layout in the Blank category to start from 
scratch. 
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3. Select a logo from the left-hand pane, then pick from a choice of 
designs from the right-hand pane (if a choice is available); some 
designs allow customization of text. 

4. To apply the poster's current color scheme to your design, uncheck 
Apply color set. Alternatively, to adopt a color set independent of 
your poster's current color scheme, keep Apply color set checked and 
pick a color set option from the drop-down list. 

5. Click Open. 

6. For captioned logos, a further dialog lets you customize the design's 
supporting text (company name and/or motto). Enter a new Name 
(e.g., company or club name) and, optionally, a tag line (Motto) to 
personalize it. Edit the text and then click OK.  

7. To insert the logo at a default size, simply click the mouse. 
-or- 
To set the size of the logo, drag out a region and release the mouse 
button. 

 Poster Designer Pro's Gallery tab also hosts the same selection of 
logos. 

If you're looking to further modify your logo you can use LogoStudio, an 
integrated design environment. This allows you to focus on your design without 
the distractions of other objects on the page, i.e. the design is displayed in 
isolation and centered on the page. Alternatively, a logo or flash can be created 
from existing artistic text, shape, gallery object, picture, or grouped objects.  

To edit an existing logo: 

1. Click the  button on the control bar under the selected logo. 
 
LogoStudio is launched with your object(s) zoomed in to fit your 
workspace. 

2. Using standard Poster Designer Pro tools and tabs, customize your 
design to your liking. Use the supporting How To tab for LogoStudio 
help. 
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3. Click  from LogoStudio's main toolbar to exit. 
The modified logo is updated in its original position. 

Converting objects to logos or flashes 

It's just as easy to by-pass the ready-to-go designs and base your design on 
objects already present in your poster. 

To convert existing objects to a logo: 

1. Select one or more objects on the page. 

2. Right-click and select Convert To>, then pick Logo... from the 
submenu. You can then edit your design as described above. 

-or- 

1. Select one or more objects on the page. 

2. Select the  Edit in LogoStudio button from the Tools toolbar's 
Logo flyout. 

3.  (Optional) Edit your design. In particular, you can use the upper Logo 
Text input box to "caption" your design (typically a company or club 
name), then click the turquoise check box. 

4. Click  from the Standard toolbar to exit. 
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Adding flashes 

 

In Poster Designer Pro, flashes can 
be created, with each design 
intended to catch the eye, especially 
for commercial reasons or general 
attention grabbing. 

Poster Designer Pro's Gallery tab 
comes complete with a host of 
flashes; subcategories based on 
Retail, Celebrations, Fun stuff 
(Shapes or Text), and Pointers are 
available. 

 

When dragging a flash design onto the page, three varieties of flash may be 
encountered—those without text, with text, and those with optional layouts.  

To add a flash: 

1. From the Gallery tab, select the Flashes category. 
 

 

2. Scroll the lower pane to preview flash subcategories; collapse 
unwanted subcategories by clicking the  button next to the 
subcategory name (click  to expand). Select a suitable flash 
thumbnail from the pane. 
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3. Drag your chosen design to the page. 
 

 

4. From the dialog, you can choose design variations, edit text and apply 
colors, i.e. 

• For design variations. Select a design from the Variations pane 
(e.g., offering different text positions). 

• For text. If the selected design has supporting text, you can 
customize it in the Text or Message field. Edit the text 
accordingly. 

• For color: To apply the poster's current color scheme to your 
design, uncheck Apply color set. Alternatively, to adopt a color 
set independent of your poster's current color scheme, keep 
Apply color set checked and pick a color set option from the 
drop-down list. 

5. Click OK. 

 Design variations and supporting text may not be available for 
some designs. 



90  Logos and Flashes 

 

If you're looking to further customize your flash design (or use existing page 
objects) you can use LogoStudio. See Adding logos on p. 85. 



 

 

Working with 
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Selecting an object 
Before you can change any object, you need to select it using one of these tools 
from the Tools toolbar: 

 

Pointer Tool 
Click to use the Pointer Tool to select, move, copy, resize or rotate objects. 

 

Rotate Tool 
Click to use the Rotate Tool to rotate an object around a rotation origin 
(normally centered). Select the object, then drag one of its handles. You 
can also use the Rotate Tool to move and copy objects. See Rotating an 
object on p. 104. 

To select an object: 

• Click on the object using one of the tools shown above. A gray 
bounding box appears, with small "handles" defining the object's 
corners and edges. 

 
 If objects overlap, Alt-click until the desired object is selected.  

To select a text object: 

• Clicking on a text object with the Pointer Tool selects the object and 
also positions the blinking text selection cursor within the object's text. 
In this mode, you can edit the text. 

• Double-click to select a word, and triple-click to select a paragraph. 

• Press the Delete key to delete characters after the cursor. To delete the 
entire text, choose Delete Object from the Edit menu.  
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Simply clicking on any member of a group selects the group object. In general, 
any operation you carry out on a selected group affects each member of the 
group. However, you can also select and edit an individual object within a group, 
without ungrouping it.  

To select an individual object within a group: 

• Ctrl-click the object. 

Selecting multiple objects 
Selecting more than one object at a time (creating a multiple selection) lets you 
position or resize all the objects at the same time. 

 

You can create a group object from the multiple selection, which can then be 
treated as a single object, with the option of restoring the individual objects later. 
See Creating groups on p. 98. 

To create a multiple selection: 

• Click in a blank area of the page and drag a "marquee" box around the 
objects you want to select. Repeated Shift-drags add to the selection 
region. 
-or- 
Hold down the Shift key and click each object in turn. 

To add or remove an object from a multiple selection: 

• Hold down the Shift key and click the object to be added or removed. 
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To deselect all objects in a multiple selection: 

• Click in a blank area of the page. 

To select all objects on the page: 

• Choose Select>Select All from the Edit menu, or use Ctrl+A 
(keyboard shortcut). 

To select all objects of one type on the page: 

• Hold down the Ctrl key and double-click one object of that type. 
-or- 

• Select one object then choose Select>Select Similar on the Edit menu. 

To select all objects on a layer: 

• Display the Layers tab, choose the layer name and right-click to Select 
All Objects. 

Copying, pasting, and replicating objects 
Besides using the Windows Clipboard to copy and paste objects, you can 
duplicate objects easily using drag-and-drop, and replicate multiple copies of 
any object in precise formations. You can also transfer the formatting of one 
object to another, with the option of selecting specific attributes to be included 
when formatting is pasted. 

To copy an object (or multiple selection) to the Windows Clipboard: 

• Click the  Copy button on the Standard toolbar. 

If you're using another Windows application, you can usually copy and paste 
objects via the Clipboard. 

To paste an object from the Clipboard: 

• Click the  Paste button on the Standard toolbar. 

The standard Paste command inserts the object at the insertion point or (for a 
separate object) at the center of the page. To insert a separate object at the same 
page location as the copied item, use the Paste in Place command. 
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To choose between alternative Clipboard formats: 

• Choose Paste Special... from the Edit menu. 

To duplicate an object: 

1. Select the object, then hold down the Ctrl key. 

2. Drag the outline to a new location on the page. You can release the 
Ctrl key to place the duplicated object. 

3. To constrain the position of the copy (to same horizontal or vertical), 
press and hold down the Shift key while dragging. A duplicate of the 
object appears at the new location. 

Replicating objects 

Duplicating an object means making just one copy at a time. The Replicate 
command lets you create multiple copies in a single step, with precise control 
over how the copies are arranged, either as a linear series or a grid. You can 
include one or more transformations to produce an interesting array of rotated 
and/or resized objects. It's great for repeating backgrounds, or for perfectly-
aligned montages of an image or object. 
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To replicate an object: 

1. Select the object to be replicated and choose Replicate... from the Edit 
menu. The Replicate dialog appears, with a preview region at the right. 

2. To arrange copies in a straight line, select Create line. For an X-by-Y 
grid arrangement, select Create grid. 

3. Specify Line length (the number of objects including the original) in 
the arrangement, or the Grid size. Note that you can use the Line 
length setting to include an odd number of objects in a grid. 

4. Set spacing between the objects as either an Offset (measured between 
the top left corners of successive objects) or a Gap (between the 
bottom right and top left corners). You can specify Horizontal and/or 
Vertical spacing, and/or an angular Rotation. To set a specific 
horizontal or vertical interval, check Absolute; uncheck the box to 
specify the interval as a percentage of the original object's dimensions. 

5. Click OK.  

The result is a multiple selection. Click its  Group button if you want to 
keep the separate objects linked for additional manipulations. 

Pasting an object's formatting 

Once you have copied an object to the Clipboard, you can use Paste Format to 
apply its formatting attributes to another object. Another command, Paste 
Format Plus, displays a "master control" dialog that lets you optionally select or 
deselect specific attributes to be included when formatting is pasted. See the 
Poster Designer Pro Help for more information on the Paste Format Plus 
feature. 

To paste one object's formatting to another: 

1. Copy the source object. 

2. Select the target object and choose Paste Format from the Edit menu. 

The target object takes on any formatting attributes and settings of the source 
object. 
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Creating groups 

 

You can easily turn a 
multiple selection into 
a group object. When 
objects are grouped, 
you can position, resize, 
or rotate the objects all 
at the same time.  

 

To create a group from a multiple selection: 

• Click the  Group button below the selection. 

To ungroup: 

• Click the  Ungroup button below the selected group to turn back 
to a multiple selection. 

Simply clicking on any member of a group selects the group object. In general, 
any operation you carry out on a selected group affects each member of the 
group. However, the objects that comprise a group are intact, and you can also 
select and edit an individual object within a group.  

To select an individual object within a group: 

• Ctrl-click the object. 

Moving objects 
To move an object (including a multiple selection): 

•  Drag the selected object to a new position by using its Move 
button. 
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To constrain the movement of an object to horizontal or vertical: 

• Select the object and use the keyboard arrows (up, down, left, right). 
-or- 
Press and hold down the Shift key after you begin dragging the object. 

If you're looking for absolute positioning, you can move objects precisely with 
the Transform tab (See Poster Designer Pro Help).  

Resizing objects 
Poster Designer Pro provides several methods for resizing objects. Click-and-
drag is the simplest—watch the Hintline for context-sensitive tips and shortcuts! 

To resize an object (in general): 

1. Select the object. 

2. Click one of the selection handles and drag it to a new position while 
holding down the left mouse button. 
 

 

Dragging from an edge handle resizes in one dimension, by moving that edge. 
Dragging from a corner handle resizes in two dimensions, by moving two edges, 
while maintaining the selection's aspect ratio (if needed).  
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Use center snapping to scale an 
object in two directions 
simultaneously. Center snapping 
involves snapping to the object edge, 
then dragging from a corner (or 
edge) handle. 

 

 Text in frames and tables doesn't change size when the container 
object is resized. 

 To set two or more objects to the same horizontal or vertical size as 
the last selected object, you can use Arrange>Size Objects.... 

 You can also make fine resizing adjustments from the Transform 
tab. 

To resize freely: 

• Drag from a corner (or line end) handle. 

To constrain a shape, frame object, or table object when resizing: 

• Hold the Shift key down and drag from a corner (or line end) handle. 

For shapes, this has the effect of keeping a square as a square, a circle as a circle, 
etc. 

Resizing pictures 

These objects are normally constrained when resized, since you'll typically want 
to preserve their proportions.  

To resize while maintaining aspect ratio (proportions): 

• Drag from a corner handle. 

To resize freely: 

• Hold the Shift key down and drag from a corner handle. 
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Resizing groups and multiple selections 

You can resize grouped objects or multiply selected objects. The size of images, 
graphic objects, and text objects in the group/selection will change. 

Locking an object's size or position  
To prevent accidentally moving, resizing, flipping, or rotating an object, you can 
lock it in position.  

To lock an object: 

• Right-click on the object and choose Arrange>Lock Objects, or select 
the command from the Arrange menu. 

To unlock an object: 

• Right-click on it and choose Arrange>Unlock Objects, or choose the 
command from the Arrange menu. 

Ordering objects 
A new poster consists of a single layer. One layer may be enough to 
accommodate the elements of a particular layout, but you can create additional 
layers as needed. On each layer, objects such as text frames and pictures are 
stacked in the order you create them, from back to front, with each new object 
in front of the others. You can change the stacking order, which affects how 
objects appear on the page. 

To change the object's position in the stacking order:  

• Select the object. 

Then: 

•  To shift the selected object's position to the bottom of the stack, 
use the Send to Back button on the Arrange toolbar. 

•  To shift the selected object's position to the top of the stack, use 
the Bring to Front button on the Arrange toolbar.  
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• To shift the object's position one step toward the front, right-click on 
the object and choose Arrange>Forward One. 

• To shift the object's position one step toward the back, right-click on 
the object and choose Arrange>Back One. 

Aligning and distributing objects 
Alignment involves taking a group of selected objects and aligning them all in 
one operation—the operation is applied to all of the objects selected. You can 
perform the following: 

• Align the edges of any two or more objects with one another. For 
example, top alignment will align objects to the top edge of the top-
most object in the selection. Bottom alignment would align to the 
bottom edge of the bottom-most object. 

• Space objects out at certain intervals. Lets you distribute objects, so 
that your objects (as a multiple selection) are spread evenly between 
the endmost objects on your page. Alternatively, check the Spaced 
option and corresponding measurement value to set a specific distance 
between each object. 

• Align objects with the page margin or edge. Rather than work within 
the current selection area you can align to page margins (if set) or just 
the page edge. 

It's also possible to align a single object either to the top, bottom, left, or right 
page edge or center the object vertically or horizontally. 

Alignment controls are available in either the Align tab or from Arrange>Align 
Objects.... 

As another alignment option, layout tools such as rulers, guide lines, and dot 
grid provide guides to assist you in placing objects on the page. Snapping lets 
you align objects against sticky or non-sticky guides. For details, see Setting 
layout guides on p. 29. 
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To align the edges of two or more objects: 

1. Using the Pointer Tool, Shift-click on all the objects you want to align, 
or draw a marquee box around them, to create a multiple selection. 

2. Select the Align tab. 
-or- 

Click the Align Objects button on the Arrange toolbar (or 
choose Align Objects... from the Arrange menu or right-click 
submenu). 

3. Select an option for vertical and/or horizontal alignment. Choose Top, 
Bottom, Left, Right, Center Horizontally or Center Vertically, i.e. 
 

 
  

To distribute two or more objects: 

• Choose  Space Evenly Across or  Space Evenly Down to 
spread selected objects uniformly across the either the whole page 
(horizontally or vertically, respectively) or by a set measurement 
(choose Spaced and set a value in any measurement unit). 

To align one or more objects with the page margins: 

• Follow the steps above, but check Include margins. (If only one object 
is selected, the option is checked by default.) 
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Rotating an object 
You can rotate single and multiple objects, including pictures, text objects, and 
groups using the Rotate Tool. 

To rotate an object: 

1. Select the  Rotate Tool on the Tools toolbar's Selection flyout. 

2. Click to select the object, hover over one of its handles until you see 
the rotate cursor (below). 

 

3. Hold the mouse button down and drag the cursor in the direction in 
which you want to rotate the object, then release (use the Shift key for 
15° rotation intervals). 

  The Pointer Tool can also be used to rotate objects in the same way 
(with the  cursor). 

To undo rotation (restore the original orientation): 

• Double-click the object.  

• To restore the rotated position, double-click again. 
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To change the rotation origin: 

1. Select the  Rotate Tool and click to select the object. 

2. Move the rotation origin  away from its original position in the 
center of an object to any position within the object's boundaries or 
anywhere on the page. Origins positioned outside the object are ideal 
for rotating grouped objects around a central point. 
 

 

3. Drag the rotate pointer to a new rotation angle—the object will rotate 
about the new pivot. 

To rotate an object 90 degrees left or right: 

• Select the object and click the  Rotate Left or  Rotate Right 
button on the Arrange toolbar. 

Flipping an object 
You can flip objects horizontally (left to right; top and bottom stay the same) or 
vertically (top to bottom; left and right stay the same). 

To flip an object horizontally/vertically: 

• Select the object and choose Flip Horizontal or Flip Vertical from the 
Arrange menu. 
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Cropping and combining objects 
Cropping means masking (hiding) parts of a picture (or vector object), for 
example to improve composition or create a special effect. The underlying 
picture remains intact. 

 

Several cropping techniques are available to the user:  

• You can use either the Square or Irregular Crop Tool to adjust the 
object's crop outline (see above). 

• Use the Crop to Shape command, which lets you crop one object to 
the outline of another.  

• Objects other than inline pictures have a wrap outline which 
determines how text flows around the object. You can adjust this 
independently of the crop outline. 

• The Combine Curves command, like Crop to Shape, starts with more 
than one object, but creates a special composite object with one or 
more "holes" on the inside where the component objects' fills 
overlapped one another—useful for creating mask or stencil effects. 

To crop using the object's original outline: 

1. Select the object, then select the  Square Crop Tool on the 
Attributes toolbar's Crop flyout. 

2. Drag one of the object's edge or corner handles inward. 
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To crop by modifying the object's outline: 

• Select the object and select the  Irregular Crop Tool on the 
Attributes toolbar's Crop flyout. The Curve context toolbar appears, 
and you'll see the nodes and connecting segments that define the 
object's crop outline. 

• To move a node (control point) where you see the  cursor, drag the 
node. 

•  To move a line segment (between two nodes) where you see the 
cursor, drag the segment. 

•  To convert an outline from straight lines to curves, click the Fit 
Curves button on the Curve context toolbar. 

• To adjust the curvature of a segment, drag the control handle(s) of the 
adjacent nodes. 

•   To add or delete nodes for more or less complex outlines, 
select a node and click the Add Node or Delete Node button on the 
Curve context toolbar. 

To position a cropped object within its crop outline: 

• With either crop tool selected, click the object and drag its center 
(when you see the hand cursor). 

To resize objects within the crop outline: 

• Select the object and with the Square Crop Tool enabled, Ctrl-drag 
either upwards or downwards to increase or decrease object size, 
respectively. 

To feather the crop outline: 

• With either crop tool selected, click the object. 

• From the Crop context toolbar, set a Feather value using the up/down 
arrows, slider or by direct input. Feathering is applied outside the crop 
outline by the set point size. 
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To uncrop (restore full visibility): 

• Click the  Remove Crop button on the Attributes toolbar's Crop 
flyout. 

Cropping one shape to another 

The Crop to Shape command works with exactly two objects selected. Either or 
both of these may be a group object. The lower object (the one behind the other) 
gets clipped to the outline of the upper object, leaving a shape equivalent to the 
overlapping region. Note that you can't crop a mesh-warped object, but can use 
one to crop another object. Use Combine Curves to use one shape to punch a 
"hole" in another. 

  

To crop one shape to another: 

1. Place the "clipping" object in front of the object to be cropped, using 
the Arrange menu and/or Arrange toolbar as needed. In the 
illustration above, a QuickShape is in front of a text frame. 

2. Choose Crop to Shape from the Tools menu to cut out the obscured 
underlying text. 

You can restore an object cropped in this way to its original shape, but the upper 
"cropping" object is permanently deleted (use Undo to recover it if necessary). 
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Cropping to the wrap outline 

Objects other than inline pictures have a wrap outline which determines how 
text flow changes if the object overlaps a text frame. Initially the wrap outline is 
set to match the crop outline, but for adjustment purposes the two are 
independent unless you specify that the crop outline should match the wrap 
outline. If you're planning to wrap text around an object and also need to crop it 
somewhat, it will save effort to adjust the wrap outline first, then set the crop 
outline to match. 

To crop a selected object to its wrap outline: 

1. Click the  Wrap Settings... button on the Arrange toolbar, or 
choose Wrap Settings... from the Arrange menu. 
-or- 
Right-click the object and choose Wrap Settings.... 

2. Check the Crop object to wrap outline box. 

For details, see Wrapping text to an object on p. 71. 

Combining lines and shapes 

Combining curves is a way of creating a composite object from two or more 
lines or drawn shapes. As with cropping to a shape, the object in front clips the 
object(s) behind, in this case leaving one or more "holes" where the component 
objects overlapped. As with grouping, you can apply formatting (such as line or 
fill) to the combined object and continue to edit individual nodes and segments 
with the Pointer Tool. Unlike those other methods, a combined object 
permanently takes the line and fill properties of the front object. Combining is 
reversible, but the component objects keep the line and fill properties of the 
combined object. 

Combining is a quick way to create a mask or stencil cutout: 
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QuickShapes Convert to 
Curves 

Combine Curves Drop Shadow 
Added 

To combine two or more selected lines or drawn shapes: 

1. Draw your two lines or QuickShapes. 

2. Place the "clipping" object in front of the object to be cut out, using the 
Arrange menu and/or Arrange toolbar as needed. 

3. Select each object and choose Tools>Convert To>Curves for both. 

4. Select both objects. 

5. Choose Combine Curves from the Arrange menu. 

 Combining doesn't work with QuickShapes or text objects. Use 
Tools>Convert To>Curves if necessary to first convert these objects 
to nodes and segments. 

To restore the original shapes from a combined object: 

• Select it and choose Split Curves from the Arrange menu. 

Applying a mesh warp envelope 
Mesh warping lets you apply a Preset warp envelope to your Poster Designer 
Pro object (below) or modify a flexible grid of points and lines that you can drag 
to deform or distort an object and (optionally) its fill. 
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After applying a preset envelope from the Attributes toolbar's Mesh Warp flyout 
(or context toolbar), you can use the Mesh Warp context toolbar to switch the 
warp on/off, edit the mesh by varying its curvature and even custom-design a 
mesh to match a particular object's geometry—for example, curves that follow 
the facial contours in a bitmap image—for more precise control of the warp 
effect. The effect is removable and doesn't permanently alter the object. 

The process of editing mesh warps and their envelopes is described in greater 
detail in the Poster Designer Pro Help.  

Adding borders 
A border is a repeating, decorative element that can be set to enclose an object. 
Borders work especially well with imported pictures.  
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To add a border to an object: 

1. Click  Line/Border on the Tools toolbar's Fill flyout. 

2. To apply the border to specific edges of the object, use the Border 
Edges tab. 

• To select all edges or no edges, click the corresponding icon in 
the top row. 

• To toggle a single edge, click the corresponding icon in the 
bottom row. 

The preview at the left indicates with bolding which edges of the 
selected object will be updated with the current Border tab settings 
when you click OK. 

3. To define the border, select the Border tab. In the Side list, select a 
border preset. You can preview each border in the window at the right. 
To remove a border, select None.  

4. To match the corner pattern to the sides, leave Keep side and corners 
the same checked. To mix and match, uncheck the box and select a 
preset from the Corner list. 

5. Choose an Alignment setting to fit the border to the Outside, Inside, 
or Middle of the object's bounding box. 

6. Set other properties as needed: 

• To vary the border width, select or type a value in the Weight list. 

• If Behind contents is checked, the inner half of the border 
extends behind the object. If unchecked, the whole border 
appears in front (the wider the border, the more it encroaches on 
the filled region). 

• If Scale with object is checked, both border and object change 
together when you resize the object. If unchecked, the border 
weight remains constant during resizing. 

7. Click OK when you're done. 



 

 

Lines and Shapes 
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Drawing and editing lines 
Poster Designer Pro provides Pencil, Straight Line, Pen, and QuickShape tools 
on the Tools toolbar to draw single lines, connect line segments together, and 
create shapes (see Drawing and editing shapes on p. 120 for details). You can 
join line ends automatically to close the line (creating shapes). 

 

 

The Pencil Tool lets you sketch curved lines and shapes in a freeform way. 

  
The Straight Line Tool is for drawing straight lines. 

 

The Pen Tool lets you join a series of line segments (which may be curved 
or straight) using "connect the dots" mouse clicks. 

Drawing lines 

To draw a freeform line: 

1. Choose the  Pencil Tool from the Tools toolbar's Line flyout. 

2. Click where you want the line to start, and hold the mouse button 
down as you draw. The line appears immediately and follows your 
mouse movements. 

3. To end the line, release the mouse button. The line will automatically 
smooth out using a minimal number of nodes. 

4. To extend the line, position the cursor over one of its red end nodes. 
The cursor changes to include a plus symbol. Click on the node and 
drag to add a new line segment. 
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To draw a straight line: 

1. Choose the  Straight Line Tool from the Tools toolbar's Line 
flyout. 

2. Click where you want the line to start, and drag to the end point. The 
line appears immediately. 

 To constrain the angle of the straight line to 15° increments, hold 
down the Shift key as you drag. (This is an easy way to make exactly 
vertical or horizontal lines.) 

3. To extend the line, position the cursor over one of its red end nodes. 
The cursor changes to include a plus symbol. Click on the node and 
drag to add a new line segment. 

4.  

To draw one or more line segments: 

1. Choose the  Pen Tool from the Tools toolbar's Line flyout. On the 
Curve context toolbar, three buttons let you select which kind of 
segment to draw:  

 

 A Straight segment is simply a 
straight line connecting two nodes.  
(Shortcut: Press 1) 

 

 A Bézier segment is curved, 
displaying control handles for precise 
adjustment.  
(Shortcut: Press 2) 

 

 Smart segments appear without 
visible control handles, using automatic 
curve-fitting to connect each node. 
They are especially useful when tracing 
around curved objects and pictures.  
(Shortcut: Press 3) 
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2. Select a segment type, then click where you want the line to start: 

• For a Straight segment, click again (or drag) for a new node 
where you want the segment to end. Shift-click to align the 
segment at 15° intervals (useful for quick right-angle junctions).  

• For a Bézier segment, click again for a new node and drag out a 
control handle from it. Click again where you want the segment 
to end, and a curved segment appears. The finished segment 
becomes selectable. 

• For a Smart segment, click again for a new node. The segment 
appears as a smooth, best-fitting curve (without visible control 
handles) between the new node and the preceding node. Before 
releasing the mouse button, you can drag to "flex" the line as if 
bending a piece of wire. If the preceding corner node on the line 
is also smart, flexibility extends back to the preceding segment. 
You can Shift-click to create a new node that lines up at 15-
degree intervals with the previous node. 

3. To extend an existing line, repeat Step 2 for each new segment. Each 
segment can be of a different type. 

4. To end the line, press Esc, double-click, or choose a different tool. 

Editing lines 

Use the Pointer Tool in conjunction with the Curve context toolbar to adjust 
lines once you've drawn them. The techniques are the same whether you're 
editing a separate line object or the outline of a closed shape.  

To move or resize a line: 

• Select the line with the Pointer Tool and drag its bounding box to 
move or resize. When resizing, use the Shift key if you wish to keep 
the line constrained. 
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To reshape a line: 

1. Select a line segment with the Pointer Tool. You'll see the 
 cursor. 

2. Drag the line to reshape it. Poster Designer Pro automatically applies 
curve-smoothing to help you achieve a pleasing result. 
-or- 

• Select one of the line's nodes with the Pointer Tool (Shift-click or drag 

a marquee to select multiple nodes). You'll see the  cursor. 

 As a shortcut when selecting nodes, you can press Tab to select the 
next node along the line (following the order in which nodes were 
created).  

Selected node(s) will turn orange, and control handles for the adjacent line 
segment(s) will appear. Note that each segment in the line has a control handle 
at either end, so when you select an interior node, as at left below, you'll see a 
pair of handles at the selected node.  

 

3. Drag the node(s). (Shift-drag to constrain the movement to 15° 
intervals.) 
-or- 
Adjust one or both of a node's control handles to change the profile of 
the adjacent segment(s). 

Setting line properties 
All lines, including those that enclose shapes, have numerous properties, 
including color, weight (width or thickness), scaling, cap (end) and join 
(corner). You can vary these properties for any freehand, straight, or curved line, 
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as well as for the outline of a shape. Note that text frames, tables, and artistic text 
objects have line properties, too. 

To change line properties of a selected object: 

•  Use the Swatches tab to change the line's color and/or shade. (If 
changing the outline color of a shape or other object, click the Line 
button so that the line, not the fill, will change.) Click a gallery swatch 
in the tab's Publication palette or one of the categorized palettes to 
apply that color to the selected object. Alternatively, use the Color tab 
to apply a color to the selected object from a color mixer. 

• Use the Line tab or Line context toolbar (shown when a line is 
selected) to change the line's weight (thickness), type, or other 
properties. Select a line width, and use the drop-down boxes to pick 
the type of line. The context toolbar can also adjust line-end scaling.  

On the Line tab or context toolbar, the middle Line Styles drop-down menu 
provides the following styles: None, Single, Calligraphic, and several Dashed 
and Double line styles as illustrated below. 
 

 

Several techniques offer additional ways to customize lines: 

 

For dashed lines, select from one of five Dashed line styles 
(see above). 

 

For double lines, select from one of four Double line styles 
(see above).  

 

For calligraphic lines of variable width (drawn as if with a 
square-tipped pen held at a certain angle), select the 
calligraphic line style (opposite) from the drop-down menu 
then use the Calligraphic Angle box to set the angle of the 
pen tip, as depicted in the following examples. 
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Drawing and editing shapes 
QuickShapes are pre-designed objects that you can instantly add to your page, 
then adjust and vary using control handles, creating variations on the original 
QuickShape. 

 

Another way to create a shape is to draw a line (or series of line segments) and 
then connect its start and end nodes, creating a closed shape. 

Once you've drawn a shape, you can adjust its properties—for example, apply 
gradient or bitmap fills (including your own bitmap pictures!) or apply 
transparency effects. 
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QuickShapes 

  

The QuickShape flyout contains a wide 
variety of commonly used shapes, including 
boxes, ovals, arrows, polygons, and stars. 

It’s also possible to use the always-at-hand QuickShape context toolbar situated 
above the workspace to swap QuickShapes, and adjust a QuickShape’s line 
weight, color, style, and more. New shapes always take the default line and fill 
(initially a black line with no fill). 

To create a QuickShape: 

1. Click  QuickShape flyout on the Tools toolbar and select a 
shape from the flyout. The button takes on the icon of the shape 
selected. 

2. Click on the page to create a new shape at a default size. 
-or- 
 
Drag across the page to size your shape. When the shape is the right 
size, release the mouse button. 

To draw a constrained shape (such as a circle): 

• Hold down the Shift key as you drag. 

All QuickShapes can be positioned, resized, rotated, and filled. What's more, you 
can morph them using adjustable sliding handles around the QuickShape. Each 
shape changes in a logical way to allow its exact appearance to be altered. 

To adjust the appearance of a QuickShape: 

1. Click on the QuickShape to reveal one or more sliding handles around 
the shape. These are distinct from the "inner" selection handles. 
Different QuickShapes have different handles which have separate 
functions. 
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2. To change the appearance of a QuickShape, drag its handles. 

 To find out what each handle does for a particular shape, move the 
Pointer Tool over the handle and read the Hintline. 

 

Closed shapes 

As soon as you draw or select a line, you'll see the line's nodes appear. Nodes 
show the end points of each segment in the line. Freehand curves typically have 
many nodes; straight or curved line segments have only two. You can make a 
shape by extending a line back to its starting point. 

To turn a selected line into a shape: 

• Select the line with the Pointer Tool and then click the  Close 
Curve button on the Curve context toolbar. 

You can go the other way, too—break open a shape in order to add one or more 
line segments. 

To break open a line or shape: 

1. With the Pointer Tool, select the node where you want to break the 
shape. 

2. Click the  Break Curve button on the Curve context toolbar. A 
line will separate into two lines. A shape will become a line, with the 
selected node split into two nodes, one at each end of the new line. 

3. You can now use the Pointer tool to reshape the line as needed. 

See online Help for more information on editing shapes. 
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Using object styles 
Object styles benefit your design efforts in much the same way as text styles and 
color schemes. The Styles tab hosts style categories which store pre-designed 
object styles that you can apply to any object, or customize to suit your own 
taste! 

Each style can be made up of: 

• General properties (Fill, Transparency, Line Style, Border, color). 

• Text settings (Font face, size, attributes, alignment). 

• Filter effects, either 3D (fun or material presets, and textures) or 2D 
(shadows, bevels, reflections, blurs, and edges), or a mix of both. 

 
 

 

Each category (e.g., Shadows) in the 
Styles tab is split further into a range of 
expanding or collapsing subcategories 
(e.g., Drop Shadow, Inner Shadow, etc). 
 
When a subcategory (e.g. Perspective 
Shadow opposite) is expanded one of a 
range of style thumbnails can be 
selected (shown with a blue border).  

Here's how object styles work to your advantage: 

• Each object style can include settings for a host of object attributes, 
such as line color, line style, fill, transparency, filter effects, font, and 
border. The freedom to include or exclude certain attributes, and the 
nearly unlimited range of choices for each attribute, makes this a 
powerful tool in the designer's arsenal. 
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• Any time you want to alter some aspect of a style (for example, change 
the line color), you simply change the style definition. Instantly, all 
objects in your poster sharing that style update accordingly. 

• Object styles you've saved globally appear not only in the original 
poster but in any new poster, so you can reuse exactly the same 
attractive combination of attributes for any subsequent design effort. 

To apply an object style: 

1. Display the Styles tab. 

2. Expand the drop-down menu to select a named style category (e.g., 
Shadows). 

3. Scroll the lower window for a suitable subcategory to preview available 
designs as thumbnails in the window. Collapse unwanted 
subcategories by clicking the  button next to the subcategory name 
(click  to expand). 

4. Click a style thumbnail in the panel to apply it to the selected object(s). 
-or- 
Drag and drop the thumbnail onto any object. 

The Object Style Manager can be used to add, rename, or delete categories or 
subcategories. You can even change the display order of categories, 
subcategories or thumbnails themselves. 

To add, rename, remove, and reorder style categories: 

1. Select the tab's  Tab Menu button and choose Object Style 
Manager... from the flyout menu. 

2. For Category or Subcategory, use  Add Category,  Rename 
Category, or  Delete Category in the appropriate window.  

3. To reorder categories, subcategories or thumbnails, use  Move Up 
or  Move Down buttons as appropriate in each window. 

To remove an object style from a gallery: 

• Right-click the thumbnail and choose Delete. 
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To unlink an object from its style definition: 

• Right-click the object and choose Format>Object Style>Unlink. 

If you've applied a style to an object but have lost track of the thumbnail—or 
want to confirm which style is actually being used on an object—you can quickly 
locate the thumbnail from the object. 

To locate an object's style in the Styles tab: 

• Right-click the object and choose Format>Object Style>Locate in 
Studio. 

The Styles tab displays the gallery thumbnail for the object's style. 

Normally, a poster's object styles are just stored locally—that is, as part of that 
poster; they don't automatically carry over to new posters. If you've created a 
new style you'll want to use in another poster, you can save it globally so that it 
will appear in the Styles tab each time you open a new poster. 

To save a poster's object styles globally: 

• Choose Save Object Styles from the Tools menu. 

Applying 3D filter effects 

 

As well as 2D filter 
effects, the Styles tab 
provides a variety of 3D 
filter effects that you can 
use to transform any 
item. The effects offer an 
impressive choice of 
ready-to-go simulated 
natural and man-made 
surfaces in the Presets 
categories. When applied 
to drawn items, especially 
title text, previously "flat" 
appearances are brought 
to life by application of 
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depth and texture. 

 

 
 None of these 3D effects will "do" anything to an unfilled item—

you’ll need to have a fill there to see the difference they make! 

Customizing filter effects 

Once a filter effect has been applied from the Styles tab, you can customize it via 
a Filter Effects dialog. 

1. Select the item with the filter effect applied. 

2. Select  Filter Effects on the Attributes toolbar. 

3. In the Filter Effects dialog, experiment with the currently applied 
effect—check/uncheck effects in the list, and for any selected effect, 
adjust context-sensitive options on each pane to your liking. 

For a more in-depth look at 2D/3D filter effects, see online Help. 
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Using the Gallery 
The Gallery tab serves as a container for storing your own designs you'd like to 
reuse in different posters. Once you've copied a design to the Gallery, it becomes 
available in any poster—simply open the Gallery! 

The tab is also packed with a vast selection of categorized pre-designed elements 
that you can customize to your taste. 

 
 

 

Each category (e.g., Silhouettes) in the tab is 
split further into a range of expanding or 
collapsing subcategories (e.g., Fun Objects, 
Furniture, etc). 

Categories called "Logos" and "Flashes" offer 
pre-designed logos and flashes. See Adding 
logos (p. 85) and Adding flashes (p. 88). 
 
When a subcategory (e.g.,  
Silhouettes - Furniture opposite) is expanded, 
one of a range of design thumbnails is 
displayed. 

 

 

When a thumbnail is selected, a dark border 
appears.  

The Gallery tab also lets you store your own designs in any category if you would 
like to reuse them—the design is made available in any project. 
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To add a gallery design to the page: 

1. Display the Gallery tab. 

2. Expand the drop-down menu, then select a named gallery category 
(e.g., Silhouettes). 

3. Scroll the lower window for a suitable subcategory to preview available 
designs as thumbnails in the window. Collapse unwanted 
subcategories by clicking the  button next to the subcategory name 
(click  to expand). 

4. Drag and drop your chosen thumbnail onto the poster page. The 
Gallery retains a copy of the design until you expressly delete it. 

 The Gallery tab is by default docked with other tabs. If not displayed, 
go to View>Studio Tabs and select the Gallery tab. 

Adding your own design categories 

You can add your own design categories and subcategories, with the option of 
renaming or deleting them at a later date. Typically, you'll want to add your own 
categories if you're creating lots of designs that you want to use in future 
projects. Custom subcategories allow you to arrange your saved designs 
logically. 

To add, delete, or rename categories: 

1. With the Gallery tab selected, click the  Tab Menu button and 
choose Add Category..., Remove category, or Rename category from 
the flyout menu. 

2. Use the dialog to enter and/or confirm your change. 

If adding a category, you need to name the category in a dialog. For removal or 
deletion, simply pick the category in advance of picking the option. 

• All designs in a deleted category will also be lost!  

To move or copy a design into the Gallery: 

1. Select a gallery category from the Categories drop-down menu.  

2. Scroll the tabs window to show the subcategory into which you want 
to add the design. 
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3. To move, drag the design from the page and drop it into the 
subcategory. To copy, press the Ctrl key before starting to drag.  

4. If the Prompt to Rename option is turned on, you'll be prompted to 
type a name for the design. (You can name or rename the design later, 
if you wish.) By default, unnamed designs are labeled as "Unnamed." 
Press OK. 

5. A thumbnail of the design appears in the subcategory. 

 You can't add a design to a category, only to a subcategory. If you 
try the former, you'll be prompted first for a new subcategory name, 
and then the design name. 

To delete a saved design from the Gallery: 

• Click on the  button in the bottom-right corner of a design 
thumbnail (shown by hover over) and choose Delete Design... from 
the menu. 

Adding drop shadows 
Shadows are great for adding flair and dimension to your work, particularly to 
pictures and text objects, but also to shapes, text frames and tables. To help you 
create them quickly and easily, Poster Designer Pro provides the Shadow Tool 
on the Attributes toolbar. The tool offers freeform control of the shadow effect 
allowing creation of adjustable basic or skewed edge-based shadows for any 
Poster Designer Pro object. 

 

Basic shadow 
(drag from object center) 
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Offset shadow 
(showing control nodes) 

 

  

 Once you’ve created a basic shadow, you can further edit it as 
needed using the Filter Effects dialog. 

To apply a basic (or skewed) shadow to a selected object: 

1. Click the  Shadow Tool on the Attributes toolbar. 

2. For a basic shadow, with your cursor over the object, drag away to 
create your shadow.  
-or-  
For a skewed shadow relative to the Left, Right, Top, or Bottom of the 
object, select an option from the Lock drop-down list on the context 
toolbar. 

3. For either shadow type, continue to adjust shadow position by 
dragging the shadow around until it matches your requirements. 

To change a shadow's color: 

• Select the object, choose the Shadow Tool, then select a  
from the context toolbar. 

To change a shadow's blur and transparency: 

• For blur adjustment, drag the small white node further away from the 
origin for an increasing blur effect and vice versa. 

• For transparency, drag the node between origin and the Color node 
further away from the origin for increasing opacity (decreasing 
transparency) and vice versa. The node changes to reflect the level of 
transparency set.  
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To change a shadow's position and scaling: 

• For positioning a basic shadow (Center option set in the Lock drop-
down list), either: 

• Drag the Color node at the end of the path to the shadow's new 
position. 
-or- 
Increase the context toolbar's Distance value to move the shadow 
away from the parent object and vice versa; you can also set a 
shadow Angle. 

• For scaling a skewed shadow (Left, Right, Top, or Bottom option set 
in the Lock drop-down list), either: 

• Drag the Color node at the end of the path to the shadow's new 
position. 
-or-  
Change the X Shear (Y Shear) value to shear the shadow by 
percentage. X Shear shows for top/bottom locked shadows, Y 
shear for left/right locked shadows. 

To remove the shadow from an object: 

• With the object selected, click  from the Context toolbar. 

 You can't edit an object's shadow with the Pointer Tool, or detach it 
from the object. As long as an object has a shadow property, its 
shadow will simply mirror any changes you make to the object itself. 

Adding dimensionality (Instant 3D) 
Using the Instant 3D feature, you can easily transform flat shapes and text 
(shown) into three-dimensional objects. Ideal for poster titles, 3D text makes 
your poster more visually appealing.  
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Poster Designer Pro provides control over 3D effect settings such as: 

• beveling: use several rounded and chiseled presets or create your own 
with a custom bevel profile editor. 

• lighting: up to eight editable and separately colored lights can be 
positioned to produce dramatic lighting effects. 

• lathe effects: create contoured objects with the custom lathe profile 
editor and extrusion control. 

• texture: control how texture is extruded on objects with non-solid fills. 

• viewing: rotate your object in three dimensions. 

• material: controls the extent to which lighting has an effect on the 
object's surfaces (great for 3D artistic text!).  

An always-at-hand 3D context toolbar hosted above your workspace lets you 
configure the above settings—each setting contributes to the 3D effect applied to 
the selected object. For on-the-page object control you can transform in 3D with 
use of a red orbit circle, which acts as an axis from which you can rotate around 
the X-, Y-, and Z-axes in relation to your page. Look for the cursor changing as 
you hover over the red circles' nodes or wire frame. 
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X 
rotation 

Y 
rotation 

Z 
rotation 

X and Y 
rotation 

 Transform about your 3D objects' axes instead of your pages' axes 
by holding the Ctrl key down as you transform using the nodes. 

You can also adjust the angle and elevation of each "active" light on the page by 
dragging the light pointer to a position which simulates a light source.  

 After any transformation, the underlying base object remains 
editable. 

To add dimensionality: 

1. Select an object and click the  Instant 3D button on the Attributes 
toolbar. The object immediately adopts 3D characteristics with a red 
orbit circle displayed in the object's foreground.  

2. Click a 3D effect category from the first drop-down menu on the 3D 
context toolbar; the bar's options change dynamically according to the 
category currently selected. See the Poster Designer Pro Help for more 
details.  

Click  on the context toolbar to revert to the object back to 
its initial transformation. 

 

To switch off 3D effects: 

• Click  on the context toolbar. You can always click 

the Attribute toolbar's  Instant 3D button at any time later to 
reinstate the effect. 
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To edit base properties of a 3D object: 

• Select the 3D object, then click the Edit button at the bottom right-
hand corner of the 3D object. 
 

 

The original object's shape is shown, allowing its selection handles to be 
manipulated for resizing and rotating. 



 

 

Color, Fills, and 
Transparency 
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Applying solid fills 
Poster Designer Pro offers a number of ways to apply solid color fills to objects: 

• You can apply solid colors to an object's line or fill. As you might 
expect, QuickShapes and closed shapes (see Drawing and editing 
shapes on p. 120) have both line and fill properties, whereas straight 
and freehand lines have only a line property. 

• Characters in text objects can have fill color or highlight color. Text 
frames and table cells can have a background fill independent of the 
characters they contain. 

• You can colorize a paint-type (bitmap) picture—that is, recolor it to 
use a different color. If you recolor a full-color picture, the colors will 
convert to tints or shades of the specified color. You can also apply 
tinting to a full-color picture to produce a low-intensity picture (useful 
for backgrounds behind text). 

You can use the Color tab, Swatches tab or a dialog box to apply solid colors to 
an object.  

To apply a solid color via the Color tab: 

1. Select the object(s) or highlight a range of text. 

2. Display the Color tab and select one of several color modes (RGB, 
CMYK, or HSL) from the drop-down list. 

3. Click the  Fill,  Line, or  Text button at the top of the 
tab to determine where color will be applied. The color of the 
underline reflects the color of your selected object.  

4. Select a color from the color spectrum or sliders depending on color 
mode selected. 

To apply a solid color via the Swatches tab: 

1. Select the object(s) or highlight a range of text. 

2. Display the Swatches tab. 
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3. Click the  Fill,  Line, or  Text button at the top of the 
tab to determine where color will be applied. 

4.   Select a color swatch from the Publication Palette 
(commonly used colors and those previously applied to your poster) 
or Palette drop-down menu (for standard and themed preset 
swatches). 

 Alternatively, use Format>Fill... to apply color via a dialog. 

To change a solid color's shade/tint (lightness): 

1. Select the object and set the correct Fill, Line or Text button in the 
Color tab. 

2. From the Color mode drop-down menu, select Tinting. 

3. Drag the Shade/Tint slider to the left or right to darken or lighten your 
starting color, respectively (the original color is set at 0%). You can 
also enter a percentage value in the box (entering 0 in the input box 
reverts to the original color). 

 Alternatively, use the Swatches tab's  Tint option to set 
tinting. 

 Poster Designer Pro automatically adds used colors to the Publication 
Palette in the Swatches tab. This palette is loaded by default but instead you can 
view and adopt colors from a standard RGB, standard CMYK, or selection of 
themed palettes by clicking the tab's Palette button. Colors can be added, edited 
or deleted from the Publication Palette but not from other palettes.  

Using schemes 
A color scheme is a cluster of five complementary colors that you can apply to 
specific elements in your poster. Each poster can have just one color scheme at a 
time. You can easily switch schemes, modify scheme colors, apply schemes to 
any poster, even create your own custom schemes. Color schemes are saved 
globally, so the full set of schemes is always available. 



Color, Fills, and Transparency 139 

 

How color schemes work 

Color schemes in Poster Designer Pro work much like a paint-by-numbers 
system, where various regions of a layout are coded with numbers, and a specific 
color is assigned (by number) to each region. For example, imagine a line 
drawing coded with the numbers 1 through 5. To fill it in, you'd use paint from 
jars also numbered 1 through 5. Swapping different colors into the paint jars, 
while keeping the numbers on the drawing the same, would produce quite a 
different painting.  

  

In Poster Designer Pro, the "paint jars" are 
five numbers you can assign to objects in 
your poster. They're known as "Scheme 
Color 1," "Scheme Color 2," and so on. 
When you apply Scheme Color 1 to an 
object, e.g. a flower petal, it's like saying, 
"Put the color from jar number 1 here." 
  

The example below shows three different schemes as applied to a design that's 
been marked with Scheme Colors 1 through 5 as in the example above.  

 

Whichever named color scheme you select, that scheme's first color (as shown in 
its sample) will appear in regions defined as Scheme Color 1, its second color 
will map to Scheme Color 2, and so on throughout the poster. 

When starting a poster from a design template or themed layout, you can adopt 
a scheme designed specifically for the template or layout (but you can still 
choose any of the program's other schemes). 
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To apply a color scheme on poster setup: 

1. Select Use Design Template or Use Themed Layout from the Startup 
Wizard. 

2. From either dialog, choose a scheme from the Scheme drop down 
menu after choosing template or layout. 
 

 
 
The first three schemes are designed specifically for the template or 
layout and are named according to template/layout name. 

3. Click Open. 

 Your currently "active" scheme is always shown at the bottom of 

your Swatches tab, e.g.  

To change your current color scheme: 

1. Either: 

• Select  from the Page context toolbar. 
 
-or- 

• From the Swatches tab, click the  button that shows at the 
bottom of the tab. 

2. From the Scheme Manager's Schemes tab, select a different color 
scheme from the scrolling list. 

3. Click OK. 
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When you save a poster, its current color scheme is saved along with the poster. 

If you have objects in the poster already assigned with one of the five color 
scheme numbers (see below) they will be updated with the corresponding color 
from the new scheme. If not you can then apply your new scheme colors to 
objects. 

Applying scheme colors to objects 

If you create new elements in a poster to which you have applied a color scheme, 
or start a poster from scratch, how can you extend the current color scheme to 
the new objects? Recalling the paint-by-numbers example above, all you need to 
do is assign one of the five current scheme color numbers to an object's line 
and/or fill. 

 Design templates and themed layouts already have schemed colors 
applied.  

To assign a scheme color to an object: 

1. Select the object and choose a  Fill,  Line, or  Text 
button at the top of the Swatches tab depending on the desired effect. 

2. From the bottom of the Swatches tab, click on the scheme color that 
you want to apply to the fill, line, or text (or you can drag the color 
instead). 

If an object's fill uses a scheme color, the corresponding sample in the Swatches 
tab will be highlighted whenever the object is selected. 

Poster Designer Pro lets you create your own color scheme either from scratch 
or by modifying an existing scheme. See online Help for more information. 
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Working with gradient and bitmap fills 
Gradient fills provide a gradation or spectrum of colors spreading between two 
or more points on an object. A gradient fill has an editable path with nodes that 
mark the origin of each of these key colors. A bitmap fill uses a named bitmap—
often a material, pattern, or background image—to fill an object. 

    

Linear Elliptical Conical Bitmap 

You can apply preset gradient and bitmap fills from the Swatches tab to shapes, 
text frames, table cells, and to any artistic, frame, and table text. Using the Fill 
Tool from the Attributes toolbar's Fill flyout (or from Format>Fill), you can 
vary the fill's path on an object for different effects (see online Help). 

Applying different transparency effects (using the Transparency tab) won't alter 
the object's fill settings as such, but may significantly alter a fill's actual 
appearance. 

Applying a gradient or bitmap fill 

There are several ways to apply a gradient or bitmap fill: using the Fill Tool, the 
Swatches tab, or a dialog. 

The easiest way to apply a gradient or bitmap fill is to use one of a range of pre-
supplied swatch thumbnails in the Swatches tab's Gradient or Bitmap palettes. 
The Fill Tool and a Fill dialog are alternative methods for creating gradient fills.  
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To apply a gradient or bitmap fill using the Swatches tab: 

1. Click the Swatches tab and ensure the  Fill button is selected. 
Note that the color of the underline reflects the color of your selected 
object.  

2.  For gradient fills, select a gradient category, e.g. Linear, 
Elliptical, etc., from the Gradient button's drop-down menu. 
-or- 
 

 For bitmap fills, select a drop-down menu category from the 
Bitmap button. 

3. Select the object(s), and then click the appropriate gallery swatch for 
the fill you want to apply. 
-or- 
 
Drag from the gallery swatch onto any object and release the mouse 
button. 

4. If needed, adjust the fill's Tint at the bottom of the tab with the tab 
slider or set a percentage value in the input box. 

To apply a gradient fill with the Fill Tool: 

1. Select an object. 

2. Click the  Fill Tool button on the Attributes toolbar's Fill flyout. 

3. Click and drag on the object to define the fill path. The object takes a 
simple Linear fill, grading from the object's current color to 
monochrome white, e.g. 

 

Note: If the object is white already (or has 
no fill), grading is from white to black. 
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Alternatively, a dialog can be used to add or subtract key colors from the 
gradient, apply different key colors to individual nodes, or vary the overall 
shading of the effect applied to the object. 

To apply or edit a gradient or bitmap fill using a dialog: 

1. Right-click the object and choose Format>Fill, or select it and choose 
Fill... from the Format menu. 
-or- 

Click the  Fill button on the Attributes toolbar's Fill flyout. 

2. Choose the fill type and the desired fill category. Note that you can 
also use the dialog to apply a solid fill. 

• For gradient fills, select Gradient from the Type drop-down 
menu, and pick a gradient preset. A two-color gradient has two 
nodes, one at each end of its path. 
-or- 
 
Click the From and To buttons to specify the gradient's start and 
end colors. 
-or- 
 
Click the Edit button if you want to add or subtract key colors 
from the currently chosen gradient, apply different key colors to 
individual nodes, or vary the overall shading of the effect applied 
to the object. You can adjust the fill's shade/tint as needed using 
the drop-down list. 

• For bitmap fills, select Bitmap from the Type drop-down menu, 
choose a category, and then click a gallery swatch.  

3. Click OK to apply the effect or fill to the object. 

Editing the fill path 

When you select a fillable object, the Fill Tool becomes available (otherwise it's 
grayed out). If the object uses a gradient fill, you'll see the fill path displayed as 
a line, with nodes marking where the spectrum between each key color begins 
and ends. Adjusting the node positions determines the actual spread of colors 
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between nodes. You can also edit a gradient fill by adding, deleting, or changing 
key colors.  

   

To adjust the gradient fill path on a selected object: 

1. Click the  Fill Tool button on the Attributes toolbar's Fill flyout. 
The object's fill path appears. 

2. Use the Fill tool to drag the start and end path nodes, or click on the 
object for a new start node and drag out a new fill path. The gradient 
starts where you place the start node, and ends where you place the 
end node. 

Each gradient fill type has a characteristic path. For example, Linear fills have 
single-line paths, while Radial fills have a two-line path so you can adjust the 
fill's extent in two directions away from the center. If the object uses a bitmap 
fill, you'll see the fill path displayed as two lines joined at a center point. Nodes 
mark the fill's center and edges. 

Managing publication palettes 
Poster Designer Pro files have a particular set of colors available to them, known 
as palettes, which appear as sets of gallery swatches in the Swatches tab. New 
posters initially use the standard RGB palette. (You can change the default 
palette if you wish.) 

Any new colors you apply to an object will automatically be added to the 
Swatches tab's Publication Palette, which also hosts other colors previously used 
in the current poster along with a selection of commonly used colors (e.g., Red, 
Green, Blue, etc.). You can also modify the publication palette by adding custom 
colors via a dialog or from any standard or "themed" palette. The Publication 
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palette is always saved along with the Poster Designer Pro file and loaded when 
the poster is opened. 

Poster Designer Pro also lets you quickly load standard RGB, CMYK or 
"themed" palettes as well as save and load custom palettes for use in other 
posters. 

To add a custom color to the Publication palette automatically: 

• (Optional) With the Color tab selected, choose a different color mode 
from the Color mode drop-down list. 

• Pick a color from the displayed color spectrum (or use color sliders). 
-or- 

• Select the  Color Picker on the Color tab, hold down the mouse 
button and drag the "picker" cursor to a color on your computer 
screen (you'll get a zoomed-in view of pixel colors). 

 Don't color pick with an object selected, otherwise you'll recolor the 
object with the picked up color. 

To edit a specific palette color in the Publication palette: 

1. Right-click a swatch in the Publication palette of the Swatches tab and 
choose Edit. 

2. Choose a different color from the color spectrum in the Color Selector 
dialog. 

3. Click the OK button. The color is updated in the Publication palette. 

To remove a color from the Publication palette: 

• Right-click on the color and choose Delete. Alternatively, use the 
Palette Manager. 

To load a named palette: 

1. In the Swatches tab, click the down arrow on the  Palette 
button. 

2. From the resulting drop-down menu, select a standard (e.g., standard 
CMYK, standard RGB) or "themed" palette. 
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The loaded palette's colors appear as swatches in the Swatches tab, replacing the 
swatches previously visible. Note that changing the palette has no effect on 
colors already defined for particular objects in your poster. 

Color matching with PANTONE® colors 
When it comes to color reproduction, printing devices and computer screens are 
on totally different "wavelengths."  

• Printing creates colors by mixing inks which absorb light. Mix the 
four CMYK process inks (Cyan, Magenta, Yellow, and blacK), and 
you get black. No ink gives you white (i.e., the color of the paper)—so 
if you want white, you must use no ink! CMYK is a subtractive model: 
the more ink applied, the less light reflected, hence the darker the 
color. 

• A computer screen produces an image by mixing light using the three 
primary colors—Red, Green and Blue—hence, RGB. RGB is an 
additive model. Mix all three colors together and you get white light. 
Turn all the elements off and you get black. The brightness of each 
different element give the typical computer monitor a range or gamut 
of colors much greater than can be printed with CMYK inks.  

The fundamental difference between the CMYK and RGB color models, and the 
limited gamut of the printed page compared to the computer screen, create the 
color matching problem: the challenge of getting your printed output to match 
what you see in your on-screen poster layout. By calibrating your equipment and 
using great care, you can achieve a close approximation—but the cardinal rule is 
"Trust, but verify!" Never simply assume the colors on your screen will turn out 
exactly the same when printed. It's just very difficult to convert accurately 
between the two models! 

To ensure accurate color reproduction, you will need to use the PANTONE 
Color Matching System which is built into Poster Designer Pro via the 
PANTONE® Color Picker. This lets you easily add PANTONE colors to the color 
palette for you to use. The PANTONE Color Matching system is an 
internationally recognized system for color matching. When a PANTONE color 
is output, Poster Designer Pro uses optimized color values to achieve a better 
color match.  
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In all cases, the screen displays an approximate color representation of the final 
printed color. You are cautioned not to use the screen for precise color 
matching, however; for accurate color reproduction, use official PANTONE 
color reference materials. 

To display the PANTONE Color Selector: 

1. Choose Palette Manager... from the Tools menu. 

2. Click the New... button to add a new color. 
-or- 
Select the color you want to modify and click the Modify... button. 

3. On the Models tab, click PANTONE® Colors in the Model drop-down 
list. The Palette list provides a selection of color groups appropriate to 
different printing methods—including solid (spot) colors, process 
colors, metallic and pastel—and coated or uncoated paper stock. 

4. Select a palette from the list. 

5. Use the slider to view the range of colors for the selected palette. Click 
to select a color and preview it at the upper right in comparison to the 
"Old" color. 

6. When you're satisfied with the new color, click OK. The Palette 
Manager displays the poster's palette with the added color. 

7. Click OK to confirm the addition of the new color, or Save As... to 
save the modified palette under a different name.  

Working with transparency 
Transparency effects can make the critical difference between flat-looking 
posters and posters with depth and snap. Poster Designer Pro fully supports 
variable transparency and lets you apply solid, gradient, or bitmap 
transparencies easily, while preserving transparency effects in your printed 
output. 

Transparencies work rather like fills that use "disappearing ink" instead of color. 
The more transparency in a particular spot, the more "disappearing" takes place 
there, and the more the object(s) underneath show through. Just as a gradient fill 
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can vary from light to dark, a transparency can vary from more to less, i.e. from 
clear to opaque, as in the illustration: 

  

In Poster Designer Pro, transparency effects work very much like grayscale fills. 
Just like fills... 

• Transparency effects are applied from the Studio—in this case, using 
the Transparency tab. 

• The Transparency tab's gallery has thumbnails in shades of gray, 
where the lighter portions represent more transparency. To apply 
transparency, you click thumbnails or drag them onto objects. 

• Most transparency effects have a path you can edit—in this case, with 
the Transparency Tool. 

Transparency types available in the Transparency tab are as follows: 

• Solid transparency distributes the transparency equally across the 
object. 

• Gradient transparencies include linear, elliptical, and conical effects 
(each thumbnail's tooltip identifies its category), ranging from clear to 
opaque. 

• The Bitmap gallery includes categorized texture maps based on the 
Swatches tab's selection of bitmaps. 

Applying transparency 

You can apply solid, gradient and bitmap transparency from the Transparency 
tab to shapes, text frames, table cells, and to any artistic, frame, and table text. 
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Using the Transparency Tool from the Attributes toolbar's Transparency flyout 
(or from Format>Transparency), you can vary a gradient transparency's path 
on an object for different effects. 

To apply transparency with Transparency tab: 

1. With your object selected, go to the Transparency tab. 

2. For solid transparency, select the  Solid button and pick a 
thumbnail from the solid transparency gallery. The lighter thumbnails 
represent more transparency (expressed as percentage Opacity). 
-or- 

For gradient transparency, choose the  Gradient button and 
pick your thumbnail. 
-or- 

For bitmap transparency, choose the  Bitmap button and pick a 
thumbnail from a range of categories. 

3. The transparency is applied to the object(s). 

Alternatively, drag the desired thumbnail from the gallery to an object, and 
release the mouse button. 

The process of editing gradient transparencies is the same as that for editing 
gradient fills (see online Help). 

The bitmap transparency type features its own gallery of preset "texture maps," 
based on the bitmap fills available on the Swatches tab. Adding bitmap 
transparencies to the gallery is the same as adding bitmap fills. With a Bitmap 
gallery showing, you can create your own transparencies based on your own 

bitmaps by using the Add... option, shown by clicking the tab's  Tab Menu 
button. 

Changes to the Transparency gallery are recorded as global settings. 



 

 

Printing your 
poster 
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Printing 
Poster Designer Pro supports basic to advanced printing operations, including 
selection of paper roll sizes, print quality and scaling options. 

For multiple printer environments, when setting up your new printer you can 
display each printer's settings, modify settings independently of each other, and 
set an individual printer as your default printer. The settings are stored with the 
current poster, and will be remembered when opening the poster again. 

To set up your printer or begin printing: 

• Click  Print on the Standard toolbar. 

The Print dialog appears. The Preview window shows how your poster maps to 
the selected paper size. 

To print: 

1. On the General tab, select an installed supported HP Designjet printer 
from the Name drop-down list. 
 

 

2. (Optional) If you want to Print to file, check the option, i.e. instead of 
printing directly to printer the print output is saved to a single .prn file 
(for printing at a more convenient time). 

3. Select an option from the Paper Size drop-down list which matches 
the currently loaded paper roll. 
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4. From the Print Quality drop-down list, pick a quality option. Fast, 
Normal (default), and Best offer increasing levels of print quality. The 
first option gives the fastest print option, but with a potential 
compromise on print quality.  

5. To scale your design to the printable area, in the Scale box choose an 
option from the drop-down list. The list may change depending on the 
paper roll size to be used. 

 

• Auto fit short side to roll 
width (default). See 
opposite. 

• Auto fit long side to roll 
width. See opposite. 

• Specify scale. Use to 
manually set a percentage 
scaling to adjust the poster 
to fit the printable area. This 
option dynamically swaps 
print orientation between 
auto fitting short/long edge 
to roll width.  
100 % scaling will print the 
actual poster size (e.g. A1). 
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• Auto fit printable area. 
Tthis option ensures the 
artwork fits the sheet size. 
Alternatively, use the above 
Specify scale option.  

6. Select the Number of copies that you want to print.  

7. (Optional) For some HP Designjet printers (e.g., 110 and 130 models), you 
have to set a Paper Type from the drop-down list—the type of paper (e.g., 
"Plain Paper", "Coated Paper", "Glossy Paper", etc.) is selected manually 
rather than from the printer itself. For most Designjet printers, "Loaded in 
Printer" indicates that the printer paper type has to be set locally at the 
printer itself. 

8. (Optional) For page marks, bleed control, and upscaling low resolution 
images, click the Advanced tab. See Setting options below. 

9. Click Print to accept changes and print, Cancel to close dialog without 
saving changes, or Close to save changes but not print. 

To set the current printer as your default printer: 

• From either the General or Advanced tab, click Set as Default. 

 The printer Status can show either Ready (normal operation) or 
Offline (if printer is switched off or unavailable).  

Setting options 

The advanced settings—like crop marks and file information—are conventional, 
while others are reserved for controlling bleed and improving bitmap display 
quality. 

Printing page marks and/or file information 

• Select any required options from the "Page Marks" section. 

• File Information will include information such time, date, and 
publication name below the actual artwork.  

• Crop marks are small markers on the printed page, marking the 
page dimensions of the artwork. 
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• A color calibration bar is a reference strip consisting of 8 
squares, with 100% values for cyan, blue, magenta, red, yellow, 
green, process black (C+Y+M) and pure black. 

The printer page size will be larger than the actual artwork being printed, to 
ensure that the marks will be entirely visible on the final print. To extend your 
design over the edge of your poster, including the above page marks, you can set 
the bleed and a configurable bleed limit. 

Setting a bleed limit 

If your design incorporates bleeds—elements that run to the poster edges—
check Bleed to extend the printable area by the specified Bleed limit beyond the 
page edges where printing would otherwise stop. You can then print to an 
oversized sheet which is later trimmed to the correct poster dimensions.  

• Check Bleed and optionally adjust a Bleed limit value to extend the 
printable area. 

When laying out "bleed" elements that you want to run to the edge of a trimmed 
page, be sure to extend them beyond this "trim edge"—the dimensions defined 
by your Page Setup—to allow for inaccuracies in the trimming process. For 
convenience when laying out bleed elements, you can set up visible bleed area 
guide lines outside the trim/page edge. Note that these guide lines are just a 
visual aid; only the Bleed limit setting extends the actual output page size. 

When you're not using bleeds, leave a blank margin inside the trimmed edge for 
a professional look. 

Setting bitmap smoothing 

Although disabled by default, Bitmap smoothing can be checked to improve the 
visual appearance of images of low native resolution. This is typically used if 
your source image(s) show unwanted pixelation. Bitmap smoothing uses 
bilinear interpolation. 

If used, this is at the expense of increased spooling and print time.  
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Previewing the printed page 
The Print Preview mode changes the screen view to display your layout without 
frames, guides, rulers, and other screen items.  

To preview the printed page: 

• Click the  Print Preview button on the Standard toolbar.  

In Print Preview mode, the lower toolbar provides a Print button along with a 
variety of Zoom/View Controls (from left to right): Zoom out, Zoom in, Zoom 
(region) Tool, Actual Size, Fit Page, and Pan. 

 

To cancel Print Preview mode: 

• Click the  Close button.
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